<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1">
            <title>OnePlus 10T Snaps Into Two With Barehands in Durability Test</title>
    
    <!-- favicon -->
    <link rel="icon" type="image/png" href="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/favicon.png">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A new durability test video of the OnePlus 10T has shown that its build is not exactly at the top of the class." />
	<link rel="canonical" href="https://www.greenbot.com/oneplus-10t-durability-test-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OnePlus 10T Snaps Into Two With Barehands in Durability Test" />
	<meta property="og:description" content="A new durability test video of the OnePlus 10T has shown that its build is not exactly at the top of the class." />
	<meta property="og:url" content="https://www.greenbot.com/oneplus-10t-durability-test-video/" />
	<meta property="og:site_name" content="GreenBot | Android News, Hacks, Apps, Tips &amp; Reviews Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Android-Beat/151205568375709" />
	<meta property="article:published_time" content="2022-08-18T12:03:40+00:00" />
	<meta property="og:image" content="https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sanujbhatiaa" />
	<meta name="twitter:site" content="@Android_Beat" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sanuj" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.greenbot.com/#website","url":"https://www.greenbot.com/","name":"GreenBot | Android News, Hacks, Apps, Tips &amp; Reviews Blog","description":"Take a look at the best Android coverage: All phone, tablets &amp; wearables models news, reviews, specs &amp; apps with Android Beat articles, photos &amp; videos.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.greenbot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.greenbot.com/oneplus-10t-durability-test-video/#primaryimage","inLanguage":"en-US","url":"https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg","contentUrl":"https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg","width":800,"height":400,"caption":"oneplus 10t durability video"},{"@type":"WebPage","@id":"https://www.greenbot.com/oneplus-10t-durability-test-video/#webpage","url":"https://www.greenbot.com/oneplus-10t-durability-test-video/","name":"OnePlus 10T Snaps Into Two With Barehands in Durability Test","isPartOf":{"@id":"https://www.greenbot.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenbot.com/oneplus-10t-durability-test-video/#primaryimage"},"datePublished":"2022-08-18T12:03:40+00:00","dateModified":"2022-08-18T12:03:40+00:00","author":{"@id":"https://www.greenbot.com/#/schema/person/4105f59aefae7a8947759df443e508bd"},"description":"A new durability test video of the OnePlus 10T has shown that its build is not exactly at the top of the class.","breadcrumb":{"@id":"https://www.greenbot.com/oneplus-10t-durability-test-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greenbot.com/oneplus-10t-durability-test-video/"]}]},{"@type":"BreadcrumbList","@id":"https://www.greenbot.com/oneplus-10t-durability-test-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.greenbot.com/"},{"@type":"ListItem","position":2,"name":"OnePlus 10T Snaps Into Two With Barehands in Durability Test"}]},{"@type":"Person","@id":"https://www.greenbot.com/#/schema/person/4105f59aefae7a8947759df443e508bd","name":"Sanuj","image":{"@type":"ImageObject","@id":"https://www.greenbot.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8d9cfbf231afa3f95a115a260f98990?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f8d9cfbf231afa3f95a115a260f98990?s=96&d=mm&r=g","caption":"Sanuj"},"sameAs":["https://www.instagram.com/sanujbhatia/","https://twitter.com/sanujbhatiaa"],"url":"https://www.greenbot.com/author/sanuj/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.greenbot.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GreenBot | Android News, Hacks, Apps, Tips &amp; Reviews Blog &raquo; OnePlus 10T Snaps Into Two With Barehands in Durability Test Comments Feed" href="https://www.greenbot.com/oneplus-10t-durability-test-video/feed/" />
<link rel='stylesheet' id='structured-content-frontend-css'  href='https://www.greenbot.com/wp-content/plugins/structured-content/dist/blocks.style.build.css?ver=1.4.6' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.greenbot.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.greenbot.com/wp-content/themes/greenbot-new/assets/css/style.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.greenbot.com/wp-content/themes/greenbot-new/assets/css/responsive.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_article-css'  href='https://www.greenbot.com/wp-content/themes/greenbot-new/assets/css/article.css?ver=12548789622' media='all' />
<link rel='stylesheet' id='theme_style-css'  href='https://www.greenbot.com/wp-content/themes/greenbot-new/style.css?ver=123123139' media='all' />
<link rel="https://api.w.org/" href="https://www.greenbot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenbot.com/wp-json/wp/v2/posts/45948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenbot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenbot.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.greenbot.com/?p=45948' />
<!-- Stream WordPress user activity plugin v3.9.0 -->

        <meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"/>

    
    <meta property="og:title" content="OnePlus 10T Snaps Into Two With Barehands in Durability Test"/>
    <meta property="og:url" content="https://www.greenbot.com/oneplus-10t-durability-test-video/"/>
                <meta property="og:image" content="https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg"/>
        <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="GreenBot | Android News, Hacks, Apps, Tips &amp; Reviews Blog"/>
    <meta property="og:description" content="OnePlus launched its OnePlus 10T earlier this month. While the smartphone received praise for its competitive pricing and the latest flagship chipset, a new video of the OnePlus 10T has shown that its durability is also not exactly at the"/>

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@techjunkiecom">
    <meta name="twitter:creator" content="@techjunkiecom">
    <meta name="twitter:title" content="OnePlus 10T Snaps Into Two With Barehands in Durability Test">
    <meta name="twitter:description" content="OnePlus launched its OnePlus 10T earlier this month. While the smartphone received praise for its competitive pricing and the latest flagship chipset, a new video of the OnePlus 10T has shown that its durability is also not exactly at the">
    <meta name="twitter:image" content="https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg">

                    <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement": [
                                                {
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                                "@id": "https://www.greenbot.com/oneplus/",
                                "name": "OnePlus"
                            }
                        }                                             ]
                }
            </script>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://www.greenbot.com/oneplus-10t-durability-test-video/"
                },
                "headline": "OnePlus 10T Snaps Into Two With Barehands in Durability Test",
                "image": [
                    "https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg", "https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg", "https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg", "https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg", "https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg"                ],
                "datePublished": "2022-08-18T13:03:40+01:00",
                "dateModified": "2022-08-18T13:03:40+01:00",
                "author": {
                    "@type": "Person",
                    "name": "Sanuj"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "GreenBot | Android News, Hacks, Apps, Tips &amp; Reviews Blog",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/logo.png"
                    }
                },
                "description": "OnePlus launched its OnePlus 10T earlier this month. While the smartphone received praise for its competitive pricing and the latest flagship chipset, a new video of the OnePlus 10T has shown that its durability is also not exactly at the"            }
        </script>


    <script type="text/javascript">
        var ajaxurl = 'https://www.greenbot.com/wp-admin/admin-ajax.php';
    </script>

    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39236879-2"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-39236879-2');
    </script>
</head>
<body >

    <!-- start header -->
    <header class="active">
        <div class="container">
            <div class="row">
                <div class="col-3">
                    <a href="https://www.greenbot.com" class="logo">
                        <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/logo.png" alt="" width="157" height="20">
                    </a>
                </div>
                <div class="col-6">
                    <div class="menu_wrap">
                        <ul id="menu-primary-nav" class=""><li id="menu-item-10821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10821"><a href="https://www.greenbot.com/phones/">Phones</a></li>
<li id="menu-item-10822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10822"><a href="https://www.greenbot.com/tablets/">Tablets</a></li>
<li id="menu-item-10823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10823"><a href="https://www.greenbot.com/wearables/">Wearables</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4590"><a title="Android Phone Reviews" href="https://www.greenbot.com/reviews/">Reviews</a></li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a href="https://www.greenbot.com/tips/">Tips &#038; Tricks</a></li>
<li id="menu-item-10824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10824"><a href="https://www.greenbot.com/how-to/">How-Tos</a></li>
<li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9286"><a href="https://www.greenbot.com/software/">Software</a></li>
<li id="menu-item-2757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2757"><a title="Apps" href="https://www.greenbot.com/apps/">Apps</a></li>
<li id="menu-item-6120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6120"><a title="Android Rooting" href="https://www.greenbot.com/root/">Root</a></li>
</ul>                    </div>
                </div>
                <div class="col-3 text-right">
                    <div class="mobile_trigger">
                        <!-- mobile search -->
                        <div class="search_btn">
                            <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/search_black.svg" alt="" width="21" height="21">
                        </div>
                        <!-- menu toggler -->
                        <div class="hamburger-menu">
                            <span class="line-top"></span>
                            <span class="line-center"></span>
                            <span class="line-bottom"></span>
                        </div>
                    </div>
                </div>
            </div>
            <!-- mobile search -->
            <form action="/" class="mobile_form">
                <input type="text" name="s" placeholder="Search Product">
                <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/close.svg" class="search_close" alt="" width="20" height="20">
            </form>
        </div>
    </header>
    <!-- mobile menu -->
    <div class="mobile_menu">
        <ul id="menu-primary-nav-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10821"><a href="https://www.greenbot.com/phones/">Phones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10822"><a href="https://www.greenbot.com/tablets/">Tablets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10823"><a href="https://www.greenbot.com/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4590"><a title="Android Phone Reviews" href="https://www.greenbot.com/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a href="https://www.greenbot.com/tips/">Tips &#038; Tricks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10824"><a href="https://www.greenbot.com/how-to/">How-Tos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9286"><a href="https://www.greenbot.com/software/">Software</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2757"><a title="Apps" href="https://www.greenbot.com/apps/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6120"><a title="Android Rooting" href="https://www.greenbot.com/root/">Root</a></li>
</ul>    </div>
    <!-- end header -->


    <main>

    <!-- breadcrumb area -->
    <div class="breadcrumb">
        <div class="container">
            <ul>
                <li><a href="/">Home</a></li>
	                            <li>
                    <a href="https://www.greenbot.com/oneplus/">
			            OnePlus                    </a>
                </li>
	                            <li><a href="#" class="active">OnePlus 10T Snaps Into Two With Barehands in Durability Test</a></li>
            </ul>
        </div>
    </div>

    <!-- article details wrapper -->
    <div class="article_details_wrapper">
        <div class="container">
            <div class="row">
                <div class="col-8">
                    <div class="wp-content">
                        <div class="details_wrap">
                            <h2>OnePlus 10T Snaps Into Two With Barehands in Durability Test</h2>
                            <div class="author_panel">
                                <div class="author_box">
	                                                                    <img loading="lazy" src="https://secure.gravatar.com/avatar/f8d9cfbf231afa3f95a115a260f98990?s=48&d=mm&r=g" alt="" width="48" height="48">
                                    <div class="author_details">
                                        <h5>BY <span>Sanuj</span></h5>
                                        <p>Published 18 Aug 2022</p>
                                    </div>
                                </div>
	                            <div class="social_panel">
    <a href="#" title="Share to Facebook"
       onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;">
        <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/facebook_white.svg" alt="" width="8" height="14">
    </a>
    <a title="Share to Twitter"
       href="https://twitter.com/intent/tweet?text=OnePlus 10T Snaps Into Two With Barehands in Durability Test&url=https://www.greenbot.com/oneplus-10t-durability-test-video/"
       onclick="window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent('OnePlus 10T Snaps Into Two With Barehands in Durability Test')+'&url='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;"
       target="_blank">
        <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/twitter_white.svg" alt="" width="16" height="13">
    </a>
    <a href="#">
        <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/mail_white.svg" alt="" width="16" height="14">
    </a>
</div>                            </div>
<!--                            <div class="banner v1">-->
	                            <!--                            </div>-->

                            <div class="wp-post-content">
	                            <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><img loading="lazy" class="aligncenter wp-image-45949 size-full" src="https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg" alt="oneplus 10t durability video" width="800" height="400" srcset="https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability.jpeg 800w, https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability-300x150.jpeg 300w, https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability-768x384.jpeg 768w, https://www.greenbot.com/wp-content/uploads/2022/08/oneplus-10t-durability-387x194.jpeg 387w" sizes="(max-width: 800px) 100vw, 800px"></p>
<p>OnePlus launched its OnePlus 10T earlier this month. While the smartphone received praise for its competitive pricing and the latest flagship chipset, a new video of the OnePlus 10T has shown that its durability is also not exactly at the top of the class. <span id="more-45948"></span></p>
<p><em><a href="https://www.youtube.com/c/JerryRigEverything">JerryRigEverything</a>,&nbsp;</em>the YouTuber who regularly posts durability test videos of almost all the popular smartphones, has posted a video of the OnePlus 10T going through his classic scratch, flame, and bend test. Like most smartphones, the OnePlus 10T passed the scratch and flame test without any issues.</p>
<p>The bend test, however, revealed that the phone had some issues. While the <a href="https://www.greenbot.com/oneplus/">OnePlus</a> 10T didn&rsquo;t suffer any damage when bent with the thumbs on its back, but when bent with the thumbs on its screen, it cracked, bent, and snapped into two parts.</p>
<p>Interestingly, OnePlus&rsquo; previous flagship, the 10 Pro, also&nbsp;cracked at the same point &mdash; just below the rear camera module and above the battery. While Jerry says that the 10T is much tougher to bend compared to the 10 Pro, the smartphone still snaps into two halves.&nbsp;This suggests that OnePlus might have to re-do the internal layout to improve durability or use a tougher material to construct the smartphone.</p>
<p>Although it&rsquo;s generally not advisable to put such stress on any phone, it&rsquo;s still surprising to see a phone break in half with just your hands &mdash; especially since smartphones like the Pixel 6, Samsung Galaxy S22, and even cheaper ones like the Nothing Phone 1 performed better in bend tests.</p>
<p>You can watch the full OnePlus 10T durability test video down below:</p>
<p><iframe loading="lazy" title="Has OnePlus Fixed their Newest Phone? - Durability Test!" width="500" height="281" src="https://www.youtube.com/embed/LW2lAlZPlUs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</body></html>
                            </div>

<!--	                        -->
	                        
            <div class="like_panel">
            <h4>You May Also Like</h4>
            <ul>
                                                        <li>
                        <a href="https://www.greenbot.com/most-oneplus-phones-could-lose-their-alert-slider-soon/">
                            Most OnePlus Phones Could Lose Their Alert Slider Soon                            <span><img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/link.svg" alt="" width="16" height="16"></span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://www.greenbot.com/oneplus-nord-3-product-listing-spotted-online/">
                            OnePlus Nord 3 Product Listing Spotted Online                            <span><img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/link.svg" alt="" width="16" height="16"></span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://www.greenbot.com/oneplus-ace-makes-china-debut-with-new-mediatek-chip/">
                            OnePlus Ace Makes China Debut with New MediaTek Chip                            <span><img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/link.svg" alt="" width="16" height="16"></span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://www.greenbot.com/oneplus-launches-nord-n20-5g-us-sub-300-price-tag/">
                            OnePlus Launches Nord N20 5G in the US With Sub-$300 Price Tag                            <span><img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/link.svg" alt="" width="16" height="16"></span>
                        </a>
                    </li>
                            </ul>
        </div>
                            </div>
                    </div>
                </div>

                <div class="col-4 related_wrap">
                    
            <h4>Related Articles</h4>
        <div class="row">
                                        <div class="col-12">
                    <a href="https://www.greenbot.com/oneplus-confirms-imminent-launch-ace-range/" class="blog_box sm">
                        <div class="blog_img">
	                        <img width="150" height="84" src="https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Ace-OnePlus-Website-1000w-562h.webp" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="OnePlus-Ace-OnePlus-Website-1000w-562h" loading="lazy" srcset="https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Ace-OnePlus-Website-1000w-562h.webp 1000w, https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Ace-OnePlus-Website-1000w-562h-300x169.webp 300w, https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Ace-OnePlus-Website-1000w-562h-768x432.webp 768w" sizes="(max-width: 150px) 100vw, 150px" />                        </div>
                        <div class="blog_content">
                            <h2>OnePlus Confirms Imminent Launch of New Ace Range of Smartphones</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/17bd14730d27d61f46df07ad19c7a4ae?s=32&d=mm&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://www.greenbot.com/oneplus-confirms-what-nord-n20-will-look-like/" class="blog_box sm">
                        <div class="blog_img">
	                        <img width="150" height="84" src="https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-N20-Official.webp" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="OnePlus-Nord-N20-Official" loading="lazy" srcset="https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-N20-Official.webp 1280w, https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-N20-Official-300x169.webp 300w, https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-N20-Official-1024x576.webp 1024w, https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-N20-Official-768x432.webp 768w" sizes="(max-width: 150px) 100vw, 150px" />                        </div>
                        <div class="blog_content">
                            <h2>OnePlus Confirms What the Nord N20 Will Pack and Look Like</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/17bd14730d27d61f46df07ad19c7a4ae?s=32&d=mm&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://www.greenbot.com/oneplus-first-nord-branded-earbuds-spotted-fcc-listing/" class="blog_box sm">
                        <div class="blog_img">
	                        <img width="150" height="79" src="https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-Buds.webp" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="OnePlus-Nord-Buds" loading="lazy" srcset="https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-Buds.webp 1200w, https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-Buds-300x158.webp 300w, https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-Buds-1024x538.webp 1024w, https://www.greenbot.com/wp-content/uploads/2022/04/OnePlus-Nord-Buds-768x403.webp 768w" sizes="(max-width: 150px) 100vw, 150px" />                        </div>
                        <div class="blog_content">
                            <h2>OnePlus’ First Nord-Branded Earbuds Spotted in FCC Listing</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/17bd14730d27d61f46df07ad19c7a4ae?s=32&d=mm&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://www.greenbot.com/oneplus-10-pro-makes-us-debut-without-flagship-features/" class="blog_box sm">
                        <div class="blog_img">
	                                                </div>
                        <div class="blog_content">
                            <h2>OnePlus 10 Pro Makes US Debut Without Some Flagship-Grade Features</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/17bd14730d27d61f46df07ad19c7a4ae?s=32&d=mm&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                    </div>
    
	<div class="widget-content" id="execphp-3">			<div class="execphpwidget">	</div>
		</div>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div class="widget-content" id="rpwe_widget-4"><h4>Featured Stories</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/review-google-pixel-5-the-diminutive-flagship-to-take-you-through-2024/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2020/10/texture-75x50.jpg" alt="Review: Google Pixel 5 &#8211; the diminutive flagship to take you through 2024" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/review-google-pixel-5-the-diminutive-flagship-to-take-you-through-2024/" title="Permalink to Review: Google Pixel 5 &#8211; the diminutive flagship to take you through 2024" rel="bookmark">Review: Google Pixel 5 &#8211; the diminutive flagship to take you through 2024</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/oneplus-8-pro-review/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2020/05/oneplus8pro-cams-75x50.jpg" alt="The OnePlus 8 Pro Review: The Best Android Phone in the World Right Now" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/oneplus-8-pro-review/" title="Permalink to The OnePlus 8 Pro Review: The Best Android Phone in the World Right Now" rel="bookmark">The OnePlus 8 Pro Review: The Best Android Phone in the World Right Now</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/use-android-phone-bring-life-sized-3d-animals-living-room/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2020/03/android-3d-animal-75x50.png" alt="How to Use Android Phone to Bring Life-Sized 3D Animals in Your Living Room" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/use-android-phone-bring-life-sized-3d-animals-living-room/" title="Permalink to How to Use Android Phone to Bring Life-Sized 3D Animals in Your Living Room" rel="bookmark">How to Use Android Phone to Bring Life-Sized 3D Animals in Your Living Room</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/samsung-galaxy-s20-plus-review/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2020/03/s20-front-75x50.jpg" alt="Samsung Galaxy S20 / S20+ Review &#8211; A Mixed Bag, Not a &#8216;Must&#8217; Upgrade" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/samsung-galaxy-s20-plus-review/" title="Permalink to Samsung Galaxy S20 / S20+ Review &#8211; A Mixed Bag, Not a &#8216;Must&#8217; Upgrade" rel="bookmark">Samsung Galaxy S20 / S20+ Review &#8211; A Mixed Bag, Not a &#8216;Must&#8217; Upgrade</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/top-android-11-features/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2020/02/Top-Android-11-Features-75x50.jpg" alt="Top 15+ Android 11 Features You Should Know" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/top-android-11-features/" title="Permalink to Top 15+ Android 11 Features You Should Know" rel="bookmark">Top 15+ Android 11 Features You Should Know</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border: 0;
margin: 0;
padding: 10px 5px 10px 5px;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}

#sidebar  .rpwe-block li:first-child {
padding-top: 0;
}


#sidebar .rpwe-block li:nth-child(even){
background: #f2f2f2;
}

#sidebar .rpwe-thumb {
border: 0 !important;
box-shadow: none !important;
margin: 0 20px 0 0;
padding: 4px 0 0 !important;
}</style><div class="widget-content" id="rpwe_widget-2"><h4>Latest Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/pixel-at-a-glance-food-delivery-household-orders-status/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2022/08/Pixel-At-a-Glance-Featured-Image-75x50.jpg" alt="Pixel At a Glance Update Brings New Food Delivery and Household Orders Status" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/pixel-at-a-glance-food-delivery-household-orders-status/" title="Permalink to Pixel At a Glance Update Brings New Food Delivery and Household Orders Status" rel="bookmark">Pixel At a Glance Update Brings New Food Delivery and Household Orders Status</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/pixel-6-pro-1080p-android-13/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2022/08/LI-Google-Pixel-6-Pro-75x50.jpeg" alt="Pixel 6 Pro on Android 13 Can Run at 1080p, Could Improve Battery Life" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/pixel-6-pro-1080p-android-13/" title="Permalink to Pixel 6 Pro on Android 13 Can Run at 1080p, Could Improve Battery Life" rel="bookmark">Pixel 6 Pro on Android 13 Can Run at 1080p, Could Improve Battery Life</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/car-crash-detection-may-not-pixel-exclusive-feature/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2022/06/Google-Pixel-Unsplash-75x50.jpg" alt="Car Crash Detection May Not Be a Pixel-Exclusive Feature in the Future" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/car-crash-detection-may-not-pixel-exclusive-feature/" title="Permalink to Car Crash Detection May Not Be a Pixel-Exclusive Feature in the Future" rel="bookmark">Car Crash Detection May Not Be a Pixel-Exclusive Feature in the Future</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/gmail-android-ios-storage-used-indicator-like-photos/"><img width="75" height="50" src="https://www.greenbot.com/wp-content/uploads/2022/06/Gmail-unsplash.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Gmail App on Android and iOS Gets a Handy ‘Storage Used’ Indicator like Google Photos" loading="lazy" /></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/gmail-android-ios-storage-used-indicator-like-photos/" title="Permalink to Gmail App on Android and iOS Gets a Handy ‘Storage Used’ Indicator like Google Photos" rel="bookmark">Gmail App on Android and iOS Gets a Handy ‘Storage Used’ Indicator like Google Photos</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/samsung-collaborates-starbucks-galaxy-buds-galaxy-s22-cases/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2022/06/samsung-galaxy-starbucks-collaboration-75x50.webp" alt="Samsung Collaborates with Starbucks for Delightful Galaxy Buds and Galaxy S22 Series Cases" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/samsung-collaborates-starbucks-galaxy-buds-galaxy-s22-cases/" title="Permalink to Samsung Collaborates with Starbucks for Delightful Galaxy Buds and Galaxy S22 Series Cases" rel="bookmark">Samsung Collaborates with Starbucks for Delightful Galaxy Buds and Galaxy S22 Series Cases</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget-content" id="execphp-6">			<div class="execphpwidget">	</div>
		</div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border: 0;
margin: 0;
padding: 10px 5px 10px 5px;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}

#sidebar  .rpwe-block li:first-child {
padding-top: 0;
}


#sidebar .rpwe-block li:nth-child(even){
background: #f2f2f2;
}

#sidebar .rpwe-thumb {
border: 0 !important;
box-shadow: none !important;
margin: 0 20px 0 0;
padding: 4px 0 0 !important;
}</style><div class="widget-content" id="rpwe_widget-3"><h4>Reviews</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/oneplus-nord-ce-2-detailed-review/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2022/03/OnePlus-Nord-CE-2-75x50.jpg" alt="OnePlus Nord CE 2 Review: Barely Staying Competitive" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/oneplus-nord-ce-2-detailed-review/" title="Permalink to OnePlus Nord CE 2 Review: Barely Staying Competitive" rel="bookmark">OnePlus Nord CE 2 Review: Barely Staying Competitive</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/oneplus-buds-pro-long-term-usage-review/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2022/02/MG_1876-01-scaled-75x50.jpeg" alt="OnePlus Buds Pro Long-Term Usage Review: Worth the Price?" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/oneplus-buds-pro-long-term-usage-review/" title="Permalink to OnePlus Buds Pro Long-Term Usage Review: Worth the Price?" rel="bookmark">OnePlus Buds Pro Long-Term Usage Review: Worth the Price?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/review-google-pixel-5-the-diminutive-flagship-to-take-you-through-2024/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2020/10/texture-75x50.jpg" alt="Review: Google Pixel 5 &#8211; the diminutive flagship to take you through 2024" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/review-google-pixel-5-the-diminutive-flagship-to-take-you-through-2024/" title="Permalink to Review: Google Pixel 5 &#8211; the diminutive flagship to take you through 2024" rel="bookmark">Review: Google Pixel 5 &#8211; the diminutive flagship to take you through 2024</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/oneplus-8-pro-review/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2020/05/oneplus8pro-cams-75x50.jpg" alt="The OnePlus 8 Pro Review: The Best Android Phone in the World Right Now" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/oneplus-8-pro-review/" title="Permalink to The OnePlus 8 Pro Review: The Best Android Phone in the World Right Now" rel="bookmark">The OnePlus 8 Pro Review: The Best Android Phone in the World Right Now</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/samsung-galaxy-s20-plus-review/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2020/03/s20-front-75x50.jpg" alt="Samsung Galaxy S20 / S20+ Review &#8211; A Mixed Bag, Not a &#8216;Must&#8217; Upgrade" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/samsung-galaxy-s20-plus-review/" title="Permalink to Samsung Galaxy S20 / S20+ Review &#8211; A Mixed Bag, Not a &#8216;Must&#8217; Upgrade" rel="bookmark">Samsung Galaxy S20 / S20+ Review &#8211; A Mixed Bag, Not a &#8216;Must&#8217; Upgrade</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.greenbot.com/google-pixel-4-xl-review/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.greenbot.com/wp-content/uploads/2019/11/IMG_0418-75x50.jpg" alt="Google Pixel 4 XL Review &#8211; six weeks on, still early days for this flagship" height="50" width="75"></a><h3 class="rpwe-title"><a href="https://www.greenbot.com/google-pixel-4-xl-review/" title="Permalink to Google Pixel 4 XL Review &#8211; six weeks on, still early days for this flagship" rel="bookmark">Google Pixel 4 XL Review &#8211; six weeks on, still early days for this flagship</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget-content" id="text-9">			<div class="textwidget"><div class="widget-title">Follow Android Beat</div>
<div class="social-sidebar">
 <ul>
	        <li><a href="//www.facebook.com/pages/Android-Beat/151205568375709" class="entypo-facebook" target="_blank" rel="noopener"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
	        <li><a href="//twitter.com/Android_Beat" class="entypo-twitter" target="_blank" rel="noopener"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="//www.androidbeat.com/feed" class="entypo-rss" target="_blank" rel="noopener"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
	    </ul>
</div></div>
		</div>                </div>
            </div>
        </div>
    </div>
    <!-- apple news area -->
    <div class="apple_product">
	                </div>


        </main>


        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-4">
                        <a href="https://www.greenbot.com">
                            <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/logo.png" alt="" width="177" height="23">
                        </a>
                        <p>Greenbot is a Box20 Media company</p>
                    </div>
                    <div class="col-4">
                        <div class="row justify-content-end">
                            <div class="col-6">
                                <h4>Navigate</h4>
                                <ul id="menu-footer-nav" class=""><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="/">Home</a></li>
</ul>                            </div>
                        </div>
                    </div>
                    <div class="col-4 subscribe">
                        <h4>Subscribe Us</h4>
                        <p>We launch new tools and make product updates weekly.  subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
                        <form action="#">
                            <input type="text" placeholder="Email Address">
                            <button type="submit">
                                <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/black_arrow.svg" alt="" width="13" height="11">
                            </button>
                        </form>
                    </div>
                </div>
            </div>
            <div class="copy_right">
                <div class="container">
                    <p>© Copyright 2022, Greenbot</p>
                    <div class="social_icons">
<!--                        <a href="#"><img src="--><!--/assets/img/instagram.svg" alt="" width="16" height="16"></a>-->
<!--                        <a href="#"><img src="--><!--/assets/img/youtube.svg" alt="" width="16" height="16"></a>-->
<!--                        <a href="#"><img src="--><!--/assets/img/facebook.svg" alt="" width="16" height="16"></a>-->
<!--                        <a href="#"><img src="--><!--/assets/img/twitter.svg" alt="" width="16" height="16"></a>-->
                    </div>
                </div>
                <div class="container">
                    <div class="col-md-7 mt_10">
                        <p>
                            <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/box_logo.svg" alt="Box20" loading="lazy" width="114" height="32">
                            Greenbot is a <span>Box20</span> Media Company
                        </p>
                    </div>
                </div>
            </div>
        </footer>


        <!-- back to top -->
        <a href="#" class="back-to-top">
            <img src="https://www.greenbot.com/wp-content/themes/greenbot-new/assets/img/black_arrow.svg" alt="" width="12" height="10">
        </a>

        
        <script src='https://www.greenbot.com/wp-content/themes/greenbot-new/assets/js/jquery-3.4.1.min.js?ver=5.9.3' id='jquery-js'></script>
<script src='https://www.greenbot.com/wp-content/themes/greenbot-new/assets/js/main.js?ver=1632112625' id='theme_main-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":[]}];
</script>
<script src='https://www.greenbot.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.6' id='q2w3_fixed_widget-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BMRWqhC8izgyaBJD5_K6cmxk6tNMJycFygiZ2ThyTsg4Ogurnp2atZ04ey0OVheQAOkZGxm9HP7LFKYZFE8c3jw','sw':'https://www.greenbot.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 180/280 objects using disk
Page Caching using disk: enhanced 
Database Caching using redis

Served from: androidbeat.com @ 2022-08-18 18:23:49 by W3 Total Cache
-->