
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Five to Try: Check out this week&#039;s hottest Android games and apps</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.greenbot.com/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html"/>
<meta itemprop="url" content="https://www.greenbot.com/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html"/>
<meta name="description" content="Check out this week&#039;s biggest Android app and game releases."/>
<meta name="news_keywords" content="new Android apps,new Android games,best new Android apps,Game of Thrones,Android launchers,Love You to Bits,Android Wear"/>
<meta name="DC.date.issued" content="2017-10-20T08:38-05:00"/>
<meta name="date" content="2017-10-20"/>
<link rel="amphtml" href="https://www.greenbot.com/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.amp.html"/>
<meta property="og:title" content="Five to Try: Check out this week&#039;s hottest Android games and apps">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-large.3x2.jpg"/>
<link rel="image_src" href="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-large.3x2.jpg"/>
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Andrew Hayward">
<meta property="og:site_name" content="Greenbot"/>
<meta property="og:url" content="https://www.greenbot.com/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html">
<!-- Use Twitter Summary Card with Large Image for articles and videos -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@agreenbot">
<meta property="og:description" content="Check out this week&#039;s biggest Android app and game releases.">
<meta name="twitter:description" content="Check out this week&#039;s biggest Android app and game releases.">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="RsuMNV5JAoG4IpkzPq3MzrklhiMbaLHkUDrcAly27cU"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="android,apps,software-games,android-oreo,android-nougat,games,andrew-hayward,five-to-try,feature,medium"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-large.3x2.jpg"/>
<meta name="sailthru.title" content="Five to Try: Game of Thrones begins its Conquest, and Lawnchair is a Pixel-perfect launcher"/>
<meta name="sailthru.description" content="Check out this week&#039;s biggest Android app and game releases."/>
<meta name="displaytype" content="article"/>
<meta name="blogs" content="five to try"/>
<meta name="source" content="greenbot"/>
<meta name="category" content="android,mobile apps,games"/>
<meta name="storytype" content="feature"/>
<meta name="tags" content="android oreo,android nougat,games"/>
<!-- pagination -->
<link rel="stylesheet" href="/www.idge/css/inline-header.css?v=20171019025105"/>
<link rel="stylesheet" href="/www.idge.grb/css/inline-header.css?v=20171019025105"/>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20171019025105"/>
<link rel="stylesheet" href="/www.idge/css/print.css" media="print"/>
<link rel="stylesheet" href="/www.idge.grb/css/article.css?v=20171019025105"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script type="text/javascript" src="//fonts.staticworld.net/fuq4mke.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/www.idge.grb/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/grb/greenbot-logo-144x144.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/grb/greenbot-logo-114x114.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/grb/greenbot-logo-72x72.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/grb/greenbot-logo-57x57.gif"/>
<link rel="apple-touch-icon" href="https://idge.staticworld.net/grb/greenbot-logo-300x300.png"/>
<!-- js -->
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20171019025105"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20171019025105"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_Greenbot.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"android_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-blog/android');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blogId",'1412');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3234505');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'feature');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'6');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'lg');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3145,3387,3084]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['android','apps','software-games']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Andrew Hayward');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blog_name",'Five to Try');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Android Oreo,Android Nougat,games');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='https://www.greenbot.com/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20171019025105"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"3e2e":"07cf"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451029":"6352838"));IDG.GPT.addBiddingParams("TriLiftPrefix","greenbot_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20171019025105"></script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js"></script>
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="Five to Try: Game of Thrones begins its Conquest, and Lawnchair is a Pixel-perfect launcher"/>
<meta name="parsely-link" content="https://www.greenbot.com/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2017-10-20T15:38:00Z"/>
<meta name="parsely-section" content="Android"/>
<meta name="parsely-author" content="Andrew Hayward"/>
<meta name="parsely-tags" content="Android Oreo,Android Nougat,games,blog: Five to Try,type: feature,source: greenbot,original"/>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'Android','ga_enabled':'true','gaTrackingId':'UA-46624903-1','articleType':'Feature','articleId':'3234505','articleDisplayId':'1','articleTitle':'Five to Try: Game of Thrones begins its Conquest, and Lawnchair is a Pixel-perfect launcher','articleAuthor':'Andrew Hayward','datePublished':'Fri Oct 20 08:38:00 PDT 2017','isInsider':'false','blogName':'Five to Try','parselyEnabled':'true','parselyDomain':'greenbot.com','skimlinksId':'111346X1569485','sailthruCustomerId':'b8b2229941e9d736511f2479b6cadf97','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html";_sf_async_config.title="Five to Try: Check out this week\&#039;s hottest Android games and apps";_sf_async_config.domain="greenbot.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="android";_sf_async_config.authors="Andrew Hayward";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-TM76KR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TM76KR');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3234505" class="article blog1412 greenbot">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">var appealSeenCookie;try{appealSeenCookie=readCookie('appealSeen');}catch(err){"Error: appealSeenCookie: "+err;}var blockerCookie;try{blockerCookie=readCookie('converted');}catch(err){"Error: blockerCookie: "+err;}if(((blockerCookie!=''&&JSON.parse(readCookie('converted')).convert))||(appealSeenCookie!=''&&appealSeenCookie)){}else{IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');}</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<div class="main-header">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #697 blox4.raw_link_list  -->
<ul>
<li class="header">Hot Topics<span class="colon">:</span></li>
<li><a href="/news/">News</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/category/phones/">Phones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/tag/android-nougat/">Android Nougat</a></li>
<li><a href="/category/apps/">Apps</a></li>
<li><a href="/howto/">How-to</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
</section>
</div>
<section id="" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">greenbot</span></a>
<!--
	            	<img class="print-only" src="/www.idge.grb/images/greenbot-logo-print.png">
	            	-->
<img class="print-only" src="//idge.staticworld.net/grb/greenbot-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<div class="reading">
<div id="reading-selector">
<div class="label">Popular Stories<span class="colon">:</span> <i class="ss-icon ss-dropdown tick"></i></div>
<ul>
<li><a href="/article/2359684/a-list-of-all-the-ok-google-voice-commands.html">A list of all the Google Now voice commands</a></li>
<li><a href="/article/2144800/13-tips-and-tricks-to-master-your-htc-one-m8.html">13 tips and tricks to master your HTC One (M8)</a></li>
<li><a href="/article/2456288/11-simple-tips-and-tricks-to-get-more-from-your-lg-g3.html">11 simple tips and tricks to get more from your LG G3</a></li>
<li><a href="/article/2142705/16-tips-to-get-the-most-from-your-samsung-galaxy-s5.html">Get the most from your Samsung Galaxy S5 with these 16 tips and tricks</a></li>
<li><a href="/article/2151010/back-that-app-up-5-great-backup-utilities-for-android.html">Back that app up: 5 great backup utilities for Android</a></li>
<li><a href="/article/2455974/cabin-review-track-your-familys-location-send-messages-and-assign-tasks.html">Cabin review: Track your family&#039;s location, send messages, and assign tasks</a></li>
</ul>
</div>
</div>
<nav class="tools">
<ul class="social">
<li><a href="https://twitter.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.facebook.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/b/111839057318649339420/" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
<ul class="user">
<li><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
</nav>
</div>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<nav id="" class="main">
<ul class="primary">
<li><a href="/category/apps/" class="hasChildren">Apps<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/apps/">All Apps</a></li>
<li><a href="/category/software-entertainment/">Entertainment Software</a></li>
<li><a href="/category/software-games/">Games</a></li>
<li><a href="/category/software-productivity/">Productivity Software</a></li>
<li><a href="/category/social-media/">Social Media</a></li>
<li><a href="/category/software-utilities/">Utility Software</a></li>
</ul>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li><a href="/category/google-services/" class="hasChildren">Google Services<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/google-services/">All Google Services</a></li>
<li><a href="/category/google-apps/">Google Apps</a></li>
</ul>
</li>
<li><a href="/category/carriers/">Mobile Carriers</a>
</li>
<li><a href="/category/smartphones/">Phones</a>
</li>
<li><a href="/resources/">Resources</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/tech-events/" class="hasChildren">Tech Events<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/tech-events/">All Tech Events</a></li>
<li><a href="/category/back-to-school/">Back to School</a></li>
<li><a href="/category/holiday/">Holiday Gift Guide</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/news/">News</a></li>
<li><a href="/tips/">Tips</a></li>
<li><a href="/about/submit-tip.html">Submit a tip</a></li>
</ul>
</nav>
</div>
</header>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/BlogPosting" class="blog">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/android/" itemprop="url"><span itemprop="title">Android</span></a></li>
</ul>
</nav>
<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
<div class="brand ">
<a href="/author/Andrew-Hayward/" rel="author" title="Andrew Hayward"><img class="bylineImage  imgId100267280 " src="https://images.techhive.com/images/article/2014/05/ah-100267280-byline.png" width="34" width="34" alt="Andrew Hayward" itemprop="image"/></a>
<div class="blog-branding-text">
<div class="blog-title"><a href="/blog/five-to-try/">Five to Try</a></div>
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Andrew-Hayward/"><span itemprop="name">Andrew Hayward</span></a></span>,
<span class="cn-container">
</span>
Contributor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Greenbot</span><meta itemprop="logo" content="https://idge.staticworld.net/grb/greenbot-logo-300x300.png"/></span>
<span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-10-20T08:38-0700">Oct 20, 2017 8:38 AM
PT
</span>
</p>
</div>
</div>
<div class="about">
<div class="about-title">About <span class="divider">|</span> <a href="/blog/five-to-try/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
<p>Each week, we highlight five apps or games worth taking the time to download.</p>
</div>
</div>
<div class="category"><a href="/feature" itemprop="genre">Feature</a></div>
<h1 itemprop="headline">Five to Try: Game of Thrones begins its Conquest, and Lawnchair is a Pixel-perfect launcher</h1>
<section class="deck viewability">
<h3 itemprop="description">Check out this week's biggest Android app and game releases.</h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greenbot.com%2Farticle%2F3234505%2Fandroid%2Ffive-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html&via=agreenbot&text=Five+to+Try%3A+Game+of+Thrones+begins+its+Conquest%2C+and+Lawnchair+is+a" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenbot.com%2Farticle%2F3234505%2Fandroid%2Ffive-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.greenbot.com%2Farticle%2F3234505%2Fandroid%2Ffive-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html&title=Five+to+Try%3A+Game+of+Thrones+begins+its+Conquest%2C+and+Lawnchair+is+a" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.greenbot.com%2Farticle%2F3234505%2Fandroid%2Ffive-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.greenbot.com%2Farticle%2F3234505%2Fandroid%2Ffive-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html&title=Five+to+Try%3A+Game+of+Thrones+begins+its+Conquest%2C+and+Lawnchair+is+a" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.greenbot.com%2Farticle%2F3234505%2Fandroid%2Ffive-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3234505">
<input type="hidden" name="title" value="Five to Try: Game of Thrones begins its Conquest, and Lawnchair is a Pixel-perfect launcher"/>
<input type="hidden" name="url" value="https://www.greenbot.com/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Greenbot." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="466"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lead-100739535-large.jpg" alt="fivetotry oct20 lead" itemprop="contentUrl" itemprop="url"/>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Andrew Hayward/IDG
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3221416/android/five-to-try-amazon-prime-video-hits-the-play-store-and-the-walking-dead-begins-march-to-war.html"><img class="small.3x2Image  imgId100734350 " src="https://images.idgesg.net/images/article/2017/08/fivetotry-sept1-lead-100734350-small.3x2.jpg" alt="fivetotry sept1 lead" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3221416/android/five-to-try-amazon-prime-video-hits-the-play-store-and-the-walking-dead-begins-march-to-war.html">Five to Try: Amazon Prime Video hits the Play Store, and The Walking Dead...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3233265/android/google-pixel-2-xl-review.html"><img class="small.3x2Image  imgId100738886 " src="https://images.idgesg.net/images/article/2017/10/pixel_2_xl_beauty-100738886-small.3x2.jpg" alt="pixel 2 xl beauty" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3233265/android/google-pixel-2-xl-review.html">Pixel 2 XL review: A.I. magic on a 6-inch display</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3213176/android/five-to-try-miracle-merchant-makes-some-magic-and-stardust-shares-movie-and-tv-reactions.html"><img class="small.3x2Image  imgId100730830 " src="https://images.idgesg.net/images/article/2017/08/fivetotry-aug4-lead-100730830-small.3x2.jpg" alt="fivetotry aug4 lead" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3213176/android/five-to-try-miracle-merchant-makes-some-magic-and-stardust-shares-movie-and-tv-reactions.html">Five to Try: Miracle Merchant makes some magic, and Stardust shares movie and...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/77835/hands-on-with-the-new-google-assistant"><i class="ss-play"></i></a>
<a href="/video/77835/hands-on-with-the-new-google-assistant"><img class="small.3x2Image  imgId100723067 " src="https://images.techhive.com/images/article/2017/05/dsc05160-100723067-small.3x2.jpg" alt="dsc05160" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/77835/hands-on-with-the-new-google-assistant">Hands-on with the new Google Assistant.</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadTopCollectionModule'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p>The <a href="https://www.greenbot.com/article/3204445/android/google-pixel-2-features-specs-faq.html" rel="noopener">Google Pixel 2</a> is this week’s biggest Android release by far, but if you’re not up for new hardware, then turn your attention to the Play Store instead: There are plenty of fresh apps and games worth scoping out over the weekend. </p><p><em>Game of Thrones: Conquest</em> is an all-new game based on the hit HBO fantasy series, and it leads our latest Five to Try roundup. Also worth a look right now are the Google Pixel-esque Lawnchair Launcher, charming puzzle adventure <em>Love You to Bits</em>, heart-tracking app Cardiogram for Android Wear, and the silly touchscreen fun of <em>Mmm Fingers 2</em>. </p><h2><a href="https://play.google.com/store/apps/details?id=com.wb.goog.got.conquest&amp;hl=en" rel="nofollow"><strong>Game of Thrones: Conquest</strong></a></h2><figure class="large "><img src="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-gameofthrones-100739538-large.jpg" border="0" alt="fivetotry oct20 gameofthrones" width="700" height="618" data-imageid="100739538" data-license="IDG"/> <small class="credit">IDG</small>
<figcaption>
<p>Love <em>Game of Thrones</em> and busywork? Well then…</p>
</figcaption>
</figure><p>It might be a while before we get the eighth season of <em>Game of Thrones</em>, but you can kill time till then with the new <em>Game of Thrones: Conquest</em> game for Android. Based on the popular fantasy phenomenon, <em>Conquest</em> lets you become a lord in Westeros and build your own house, waging war as you interact with familiar characters from the series and capture more than 120 seats of power.</p><p>In practice, it looks like a lot of busywork—tapping buttons to build things or execute actions, and then waiting for the timers to run down. Naturally, you can spend money on extravagant in-app purchases (up to $100 per) to speed things along. It seems like a blend of <a href="https://play.google.com/store/apps/details?id=com.machinezone.gow" rel="nofollow"><em>Game of War: Fire Age</em></a> and <a href="https://play.google.com/store/apps/details?id=com.supercell.clashofclans" rel="nofollow"><em>Clash of Clans</em></a>, albeit with some licensed flavor sprinkled on. In other words, don’t expect anything too in-depth, but it might be a fair way to fill spare moments during the day.</p><aside class="nativo-promo smartphone" id=""> </aside><h2><strong><a href="https://play.google.com/store/apps/details?id=ch.deletescape.lawnchair.plah" rel="nofollow">Lawnchair Launcher</a></strong></h2><figure class="large "><img src="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-lawnchair-100739534-large.jpg" border="0" alt="fivetotry oct20 lawnchair" width="700" height="714" data-imageid="100739534" data-license="IDG"/> <small class="credit">IDG</small>
<figcaption>
<p>Bring a bit of original Pixel flair to your non-Pixel phone.</p>
</figcaption>
</figure><p>Don’t love the stock launcher on your Android phone? There are <a href="https://www.greenbot.com/article/2917050/android/the-best-custom-launchers-for-android.html">loads of great alternatives</a> on the Play Store, but here’s another one that’s been gaining lots of buzz lately: Lawnchair. It’s a totally free take on Google’s original Pixel Launcher that you can apply to any number of other handsets, albeit with quite a bit more customization to help you concoct your ideal day-to-day home screen experience. </p><p>Lawnchair offers Android Oreo-style shortcuts and notification dots, includes Google Now (albeit via <a href="https://twitter.com/lawnchairapp/status/919597645441544192" rel="nofollow">a sideloaded app</a>), supports icon packs, and lets you alter app icons and grid size. That’s just the tip of the iceberg, and you can dig deeper into the settings if you want to make other tweaks. And Lawnchair promises to add Pixel 2-style features in the future, too, in case you’re not keen on spending hundreds of dollars on a new phone right now. </p><h2><a href="https://play.google.com/store/apps/details?id=air.com.A3donkeys.loveBits&amp;hl=en" rel="nofollow"><strong>Love You to Bits</strong></a></h2><figure class="large "><img src="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-loveyoutobits-100739536-large.jpg" border="0" alt="fivetotry oct20 loveyoutobits" width="700" height="379" data-imageid="100739536" data-license="IDG"/> <small class="credit">IDG</small>
<figcaption>
<p>Every area has a unique look and puzzles to solve.</p>
</figcaption>
</figure><p>Kosmo has a big problem: his robot girlfriend Nova is in pieces, and they’re spread out all across outer space. What’s a tiny explorer to do? Well, he’ll have to get them back—in the name of <em>love</em>, of course—and you’ll help him do so across the incredibly charming <em>Love You to Bits</em> ($4). Finally arriving on Android following its <a href="https://www.macworld.com/article/3174827/ios/love-you-to-bits-is-a-charming-tale-of-reconstructed-love.html" rel="noopener" target="_blank">acclaimed iOS debut</a>, this adorable indie game finds you solving a couple dozen wonderfully diverse puzzle levels to reclaim Nova’s far-flung parts.</p><p>It plays out like a streamlined point-and-click adventure, and every mission feels totally distinct. You’ll explore a comic book-style series of panels in one case, for example, or dive into the games in an arcade inspired by old-school Nintendo hits. Add in beautiful piano music and a vibrant, hand-drawn look, and <em>Love You to Bits</em> proves to be an emotional journey to remember. </p><aside class="nativo-promo tablet desktop" id=""> </aside><h2><a href="https://play.google.com/store/apps/details?id=com.cardiogram.v1&amp;hl=en" rel="nofollow"><strong>Cardiogram for Android Wear</strong></a></h2><figure class="large "><img src="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-cardiogram-100739533-large.jpg" border="0" alt="fivetotry oct20 cardiogram" width="700" height="714" data-imageid="100739533" data-license="IDG"/> <small class="credit">IDG</small>
<figcaption>
<p>Here's what you'll see on the phone, but you'll need a compatible watch to make it happen.</p>
</figcaption>
</figure><p>If you have an Android Wear watch with a heart rate sensor, such as the <a href="https://www.greenbot.com/article/3171931/android/lg-watch-sport-review-not-the-watch-android-wear-needs-right-now.html" rel="noopener" target="_blank">LG Watch Sport</a>, <a href="https://www.pcworld.com/article/3198481/android/huawei-watch-2-classic-review-another-missed-opportunity-for-android-wear-2-0.html" rel="noopener" target="_blank">Huawei Watch 2</a>, or <a href="https://www.greenbot.com/article/2684897/moto-360-review-not-the-android-wear-watch-youve-been-waiting-for.html" rel="noopener" target="_blank">Moto 360</a>, then you might want to check out Cardiogram. Coming over from the Apple Watch, Cardiogram is an app built specifically around heart rate data, as the app finds various ways to contextualize it and help you learn from your routines.</p><p>Cardiogram takes a heart rate measurement in the background every five minutes or once every minute while exercising, with a purportedly minimal battery life hit. Over time, you’ll see long-term biometric trends for things like resting heart rate and sleep time, and the company claims Cardiogram is so accurate users can trust it to help them monitor conditions like diabetes, PTSD, and more. And in a cool cross-platform step, you can compare data with friends who use Cardiogram with an Apple Watch or Garmin device.</p><h2><strong><a href="https://play.google.com/store/apps/details?id=com.noodlecake.mmmfingers2" rel="nofollow">Mmm Fingers 2</a></strong></h2><figure class="large "><img src="https://images.idgesg.net/images/article/2017/10/fivetotry-oct20-mmmfingers2-100739537-large.jpg" border="0" alt="fivetotry oct20 mmmfingers2" width="700" height="618" data-imageid="100739537" data-license="IDG"/> <small class="credit">IDG</small>
<figcaption>
<p>See all of those things? Yeah, they want to eat you.</p>
</figcaption>
</figure><p>You wouldn't want to eat human fingers, of course, but monsters? Yeah, fingers probably taste pretty good to monsters. That’s the impression I get from playing <em>Mmm Fingers 2</em>, at least. Noodlecake’s sequel doesn’t bring any big shifts from the <a href="https://play.google.com/store/apps/details?id=com.noodlecake.mmmfingers&amp;hl=en" rel="nofollow" target="_blank">popular original</a>—it’s still a pretty straightforward touch diversion—but that doesn’t keep it from being plenty entertaining.</p><p>Press and hold a digit on your screen and you’ll be transported into a scrolling maze of moving monsters, which spin, jolt, expand, and contract to make the tight space feel even tighter. Your goal, of course, is to survive by anticipating their movements and wriggling your finger through the tiny gaps between them, all in the goal of setting the longest possible distance. Whether you dug the original or this is your first exposure to the game, <em>Mmm Fingers 2</em> will provide hours of tasty fun.</p>
<div class="end-note">
<!-- blx4 #2009 blox4.html  -->
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/android">Android</a></li>
<li><a href="/category/apps">Apps</a></li>
<li><a href="/category/software-games">Games</a></li>
<li><a href="/tag/android-oreo/" rel="nofollow">Android Oreo</a></li>
<li><a href="/tag/android-nougat/" rel="nofollow">Android Nougat</a></li>
<li><a href="/tag/games/" rel="nofollow">games</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Andrew Hayward is a Chicago-based games, apps, and gadgets writer whose work has been featured in more than 70 publications. He's also a work-at-home dad to an unruly four-year-old.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Andrew-Hayward/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="mailto:haywarda@gmail.com">
<i class="ss-icon ss-mail"></i>
</a>
</li>
<li>
<a href="https://twitter.com/ahaywa" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="/author/Andrew-Hayward/index.rss" class="rss">
<i class="ss-icon ss-social ss-rss"></i>
</a>
</li>
</ul>
</div>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_26d3e4"></div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30200;if(is_blocked===true){widget_id=30271;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w=30200&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_26d3e4");rcds.appendChild(rcel);});})();</script>
</div>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=194fc7b4-db8c-466c-8198-8bd05795675e"></script>
</div>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		
			
			
				$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
			
		
		if (Object.keys(IDG.GPT.companions).length > 0) {
		IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.greenbot.com">
<a href="/"><span class="logo">Greenbot</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.facebook.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/b/111839057318649339420/" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/apps/">Apps</a>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li><a href="/category/google-services/">Google Services</a>
</li>
<li><a href="/category/carriers/">Mobile Carriers</a>
</li>
<li><a href="/category/smartphones/">Phones</a>
</li>
<li><a href="/resources/">Resources</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/tech-events/">Tech Events</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/news">News</a></li>
<li><a href="/tips">Tips</a></li>
<li><a href="/about/submit-tip.html">Submit a tip</a></li>
<li><a href="/newsletters/index.html">Newsletters</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="http://idgcsmb.com/terms-of-service-agreement/" target="_blank" rel="nofollow">Terms of Service Agreement</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
<li><a href="/about/advertise.html">Advertising</a>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.<br><span class="disclaimer">The Android robot is reproduced or modified from work created and shared by Google and used according to terms described in the <a href="https://creativecommons.org/licenses/by/3.0/us/" target="_blank" rel="nofollow">Creative Commons 3.0 Attribution License</a>. Greenbot is an independent site that is not affiliated with Google Inc.</span></p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="https://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="https://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="https://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js"></script>
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>
<script src="/www.idge/js/social_sidecar.js"></script>
<script src="/www/js/carousel-extend.js"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
<script src="/www.idge/js/article.js?v=20171019025105"></script>
<script src="/www/js/prettify.js"></script>
<script src="/www.idge/js/jquery/responsive-tables.js"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20171019025105"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=17640;var blueKaiPort=10;var brandCode="grb";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3145,3387,3084]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','6');params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickAndroid');bk_addPageCtx('event','AmazonClickApps');bk_addPageCtx('event','AmazonClickGames');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Android",c6:"Article: Feature",c15:"3234505"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"pcwmw-greenbot";s.pageName="Greenbot:article:feature:Android:3234505:Five to Try: Game of Thrones begins its Conquest, and Lawnchair is a Pixel-perfect launcher";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:greenbot";s.eVar1="D=c1";s.prop2="content type:feature";s.eVar2="D=c2";s.prop3="display type:article:feature";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop5="blog";s.prop6="";s.prop7="blogs:five to try";s.eVar7="D=c7";s.prop9="category:android";s.eVar9="D=c9";s.prop11="published:20-Oct-17";s.eVar11="D=c11";s.prop12="aid:3234505";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:andrew hayward";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3234505/android/five-to-try-game-of-thrones-begins-its-conquest-and-lawnchair-is-a-pixel-perfect-launcher.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:grb:feature:greenbot:article:feature:android:3234505:five to try: game of thrones begins its conquest, and lawnchair is a pixel-perfect launcher";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3145";s.eVar53="D=c53";s.prop54="android,mobile apps,games";s.eVar30="D=c54";s.eVar33=s.prop55="3145,3387,3084";s.eVar33="D=c55";s.prop56="android oreo,android nougat,games";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop74="mobile";s.eVar58="D=c74";s.prop75="mobile-operating-systems";s.eVar60="D=c75";s.prop58="mobile:mobile-operating-systems";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="20-Oct-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-greenbot/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="greenbot.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"grb","e":"view","t":"article","id":"3234505"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
</body>
</html>