
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Google Maps vs. Waze: Which should be your go-to map app? | Greenbot</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html"/>
<meta itemprop="url" content="http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html"/>
<meta name="description" content="Each app offers unique features to help you conquer survive the commute home. Which should you use, and when?"/>
<meta name="DC.date.issued" content="2017-04-25T04:00-05:00"/>
<meta name="date" content="2017-04-25"/>
<link rel="amphtml" href="http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.amp.html"/>
<meta property="og:title" content="Google Maps vs. Waze: Which should be your go-to map app?">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/04/waze-vs.-google-maps-100717376-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/04/waze-vs.-google-maps-100717376-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/04/waze-vs.-google-maps-100717376-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2017/04/waze-vs.-google-maps-100717376-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/04/waze-vs.-google-maps-100717376-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Derek Walter">
<meta property="og:site_name" content="Greenbot"/>
<meta property="og:url" content="http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html">
<meta name="twitter:url" content="http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@agreenbot">
<meta property="og:description" content="Each app offers unique features to help you conquer survive the commute home. Which should you use, and when?">
<meta name="twitter:description" content="Each app offers unique features to help you conquer survive the commute home. Which should you use, and when?">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="android,google-apps,googlemaps,google,derek-walter,feature,long"/>
<meta name="sailthru.image.thumb" content="http://core3.staticworld.net/images/article/2017/04/waze-vs.-google-maps-100717376-small.jpg"/>
<meta name="sailthru.image.full" content="http://core2.staticworld.net/images/article/2017/04/waze-vs.-google-maps-100717376-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="source" content="greenbot"/>
<meta name="category" content="android,google apps"/>
<meta name="storytype" content="feature"/>
<meta name="tags" content="google maps,google"/>
<!-- pagination -->
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170424112844" media="print"/>
<link rel="stylesheet" href="/www.idge.grb/css/article.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170424112844"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170424112844"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script type="text/javascript" src="http://fonts.staticworld.net/fuq4mke.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/www.idge.grb/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/grb/greenbot-logo-144x144.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/grb/greenbot-logo-114x114.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/grb/greenbot-logo-72x72.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/grb/greenbot-logo-57x57.gif"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/grb/greenbot-logo-300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170424112844"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170424112844"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170424112844"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170424112844"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_Greenbot.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"android_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/android');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3188669');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'feature');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'6');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'apple');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3145,3291]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['android','google-apps']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Derek Walter');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Google Maps,Google');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js?v=20170424112844"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='http://t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170424112844"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"3e2e":"07cf"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451029":"6352838"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170424112844"></script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170424112844"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"mobilewireless"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="Google Maps vs. Waze: Which should be your go-to map app?"/>
<meta name="parsely-link" content="http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/04/waze-vs.-google-maps-100717376-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2017-04-25T11:00:00Z"/>
<meta name="parsely-section" content="Android"/>
<meta name="parsely-author" content="Derek Walter"/>
<meta name="parsely-tags" content="Google Maps,Google,type: feature,source: greenbot,original"/>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Android','ga_enabled':'true','articleType':'Feature','articleId':'3188669','articleTitle':'Google Maps vs. Waze: Which should be your go-to map app?','blogName':'','parselyEnabled':'true','parselyDomain':'greenbot.com','viglinksId':'9c613cefce661f6f09ae23063b5e82ab','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html";_sf_async_config.title="Google Maps vs. Waze: Which should be your go-to map app? | Greenbot";_sf_async_config.domain="greenbot.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="android";_sf_async_config.authors="Derek Walter";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-TM76KR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TM76KR');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3188669" class="article greenbot">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">var appealSeenCookie;try{appealSeenCookie=readCookie('appealSeen');}catch(err){"Error: appealSeenCookie: "+err;}var blockerCookie;try{blockerCookie=readCookie('converted');}catch(err){"Error: blockerCookie: "+err;}if(((blockerCookie!=''&&JSON.parse(readCookie('converted')).convert))||(appealSeenCookie!=''&&appealSeenCookie)){}else{IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');}</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<div class="main-header">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #697 blox4.raw_link_list  -->
<ul>
<li class="header">Hot Topics<span class="colon">:</span></li>
<li><a href="/news/">News</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/category/phones/">Phones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/tag/android-nougat/">Android Nougat</a></li>
<li><a href="/category/apps/">Apps</a></li>
<li><a href="/howto/">How-to</a></li>
<li><a href="/about/submit-tip.html">Submit a Tip</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
</section>
</div>
<section id="" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">greenbot</span></a>
<!--
	            	<img class="print-only" src="/www.idge.grb/images/greenbot-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/grb/greenbot-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<div class="reading">
<div id="reading-selector">
<div class="label">Popular Stories<span class="colon">:</span> <i class="ss-icon ss-dropdown tick"></i></div>
<ul>
<li><a href="/article/2359684/a-list-of-all-the-ok-google-voice-commands.html">A list of all the Google Now voice commands</a></li>
<li><a href="/article/2144800/13-tips-and-tricks-to-master-your-htc-one-m8.html">13 tips and tricks to master your HTC One (M8)</a></li>
<li><a href="/article/2456288/11-simple-tips-and-tricks-to-get-more-from-your-lg-g3.html">11 simple tips and tricks to get more from your LG G3</a></li>
<li><a href="/article/2142705/16-tips-to-get-the-most-from-your-samsung-galaxy-s5.html">Get the most from your Samsung Galaxy S5 with these 16 tips and tricks</a></li>
<li><a href="/article/2151010/back-that-app-up-5-great-backup-utilities-for-android.html">Back that app up: 5 great backup utilities for Android</a></li>
<li><a href="/article/2455974/cabin-review-track-your-familys-location-send-messages-and-assign-tasks.html">Cabin review: Track your family&#039;s location, send messages, and assign tasks</a></li>
</ul>
</div>
</div>
<nav class="tools">
<ul class="social">
<li><a href="https://twitter.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.facebook.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/b/111839057318649339420/" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
<ul class="user">
<li><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
</nav>
</div>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<nav id="" class="main">
<ul class="primary">
<li><a href="/category/apps/" class="hasChildren">Apps<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/apps/">All Apps</a></li>
<li><a href="/category/software-entertainment/">Entertainment Software</a></li>
<li><a href="/category/software-games/">Games</a></li>
<li><a href="/category/software-productivity/">Productivity Software</a></li>
<li><a href="/category/social-media/">Social Media</a></li>
<li><a href="/category/software-utilities/">Utility Software</a></li>
</ul>
</li>
<li><a href="/category/carriers/">Carriers</a>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li><a href="/category/google-services/" class="hasChildren">Google Services<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/google-services/">All Google Services</a></li>
<li><a href="/category/google-apps/">Google Apps</a></li>
</ul>
</li>
<li><a href="/category/smartphones/">Phones</a>
</li>
<li><a href="/resources/">Resources</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/tech-events/" class="hasChildren">Tech Events<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/tech-events/">All Tech Events</a></li>
<li><a href="/category/back-to-school/">Back to School</a></li>
<li><a href="/category/holiday/">Holiday Gift Guide</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/news/">News</a></li>
<li><a href="/tips/">Tips</a></li>
<li><a href="/about/submit-tip.html">Submit a tip</a></li>
</ul>
</nav>
</div>
</header>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/Article">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/android/" itemprop="url"><span itemprop="title">Android</span></a></li>
</ul>
</nav>
<div class="category"><a href="/feature" itemprop="genre">Feature</a></div>
<h1 itemprop="headline">Google Maps vs. Waze: Which should be your go-to map app?</h1>
<section class="deck viewability">
<h2 itemprop="description">Each app offers unique features to help you conquer survive the commute home. Which should you use, and when?</h2>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3188669%2Fandroid%2Fgoogle-maps-vs-waze-which-should-be-your-go-to-map-app.html&via=agreenbot&text=Google+Maps+vs.+Waze%3A+Which+should+be+your+go-to+map+app%3F" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3188669%2Fandroid%2Fgoogle-maps-vs-waze-which-should-be-your-go-to-map-app.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3188669%2Fandroid%2Fgoogle-maps-vs-waze-which-should-be-your-go-to-map-app.html&title=Google+Maps+vs.+Waze%3A+Which+should+be+your+go-to+map+app%3F" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3188669%2Fandroid%2Fgoogle-maps-vs-waze-which-should-be-your-go-to-map-app.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3188669%2Fandroid%2Fgoogle-maps-vs-waze-which-should-be-your-go-to-map-app.html&title=Google+Maps+vs.+Waze%3A+Which+should+be+your+go-to+map+app%3F" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3188669%2Fandroid%2Fgoogle-maps-vs-waze-which-should-be-your-go-to-map-app.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"mobilewireless"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Google Maps vs. Waze: Which should be your go-to map app?",friend_source:"Greenbot",friend_article_url:"http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_source:"Greenbot",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3188669">
<input type="hidden" name="title" value="Google Maps vs. Waze: Which should be your go-to map app?"/>
<input type="hidden" name="url" value="http://www.greenbot.com/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Greenbot." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Derek-Walter/" rel="author" title="Derek Walter"><img class="bylineImage  imgId100370670 " src="http://core1.staticworld.net/images/article/2014/08/dsw-100370670-byline.jpg" width="34" width="34" alt="Derek Walter" itemprop="image"/></a>
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Derek-Walter/"><span itemprop="name">Derek Walter</span></a></span>
</p>
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Greenbot</span></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2017-04-25T04:00-0700">Apr 25, 2017 4:00 AM
PT
</span>
</p>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/04/waze-vs.-google-maps-100717376-large.jpg" alt="waze vs. google maps" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Derek Walter
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3170052/android/the-ultimate-guide-to-increasing-your-android-phones-battery-life.html"><img class="small.3x2Image  imgId100709646 " src="http://core5.staticworld.net/images/article/2017/02/battery-life-tips-main-100709646-small.3x2.jpg" alt="battery life tips main" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3170052/android/the-ultimate-guide-to-increasing-your-android-phones-battery-life.html">The ultimate guide to increasing your Android phone&#039;s battery life</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3186489/android/why-youtube-music-should-be-the-future-of-googles-music-ambitions.html"><img class="small.3x2Image  imgId100715911 " src="http://core5.staticworld.net/images/article/2017/03/google-play-youtube-music-100715911-small.3x2.jpg" alt="google play youtube music" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3186489/android/why-youtube-music-should-be-the-future-of-googles-music-ambitions.html">Why YouTube Music should be the future of Google&#039;s music ambitions</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3155202/android/how-to-set-up-your-android-phone-for-ultimate-privacy.html"><img class="small.3x2Image  imgId100702687 " src="http://core1.staticworld.net/images/article/2017/01/android-privacy-100702687-small.3x2.jpg" alt="android privacy" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3155202/android/how-to-set-up-your-android-phone-for-ultimate-privacy.html">How to set up your Android phone for ultimate privacy</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/76975/lg-g6-vs-google-pixel-camera-showdown"><i class="ss-play"></i></a>
<a href="/video/76975/lg-g6-vs-google-pixel-camera-showdown"><img class="small.3x2Image  imgId100719075 " src="http://core3.staticworld.net/images/article/2017/04/dsc04877-100719075-small.3x2.jpg" alt="dsc04877" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/76975/lg-g6-vs-google-pixel-camera-showdown">LG G6 vs Google Pixel Camera Showdown</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p>For a long time, it was unthinkable that there would be a better mapping solution than Google Maps.</p><p>It was so dominant, that when Apple switched over to <a href="http://www.macworld.com/article/3105345/ios/apple-maps-is-the-reason-the-ios-public-beta-exists.html">its own mapping software</a> with iOS 6, many went into a downright panic. It made the Android all that more appealing.</p><p>Then, along came Waze. The Israeli startup innovated in several ways that made Google Maps feel stale. Real-time traffic alerts from actual humans. Routing that can more intelligently direct you around backups. And a few drops of fun with some gamification and voice directions courtesy of a British boy band (more on that later). It was so good, that <a href="http://www.pcworld.com/article/2041343/google-wins-over-waze-says-the-maps-app-will-remain-independent-for-now.html">Google bought it</a>. </p><p>Now, deciding between Waze or Google Maps is a legitimate question. Here are some thoughts to help you choose.</p><aside class="nativo-promo smartphone" id=""> </aside><h2><strong>Where Waze comes in first: Driving</strong></h2><p>I hadn’t really used Waze that extensively before testing it for this article. Now, I won’t take a long drive or head out into a crowded commute without it.</p><p>That’s because Waze is hyper-focused on serving as a navigational aide for drivers, while Maps is built for all sorts of mapping needs. The interface is optimized for a quick glance and doesn’t get cluttered with anything non-essential.</p><p>Waze is quick to alert you to traffic hazards such as accidents, items in the road, and law enforcement activity. And for when you’re out of town, it’s incredibly useful to have the speed limit right on the screen. Your speed is there as well, complete with a red font when you’re going over the limit.</p><figure class="large "><img src="http://images.techhive.com/images/article/2017/04/waze-navigation-100718398-large.jpg" border="0" alt="waze navigation" width="700" height="621" data-imageid="100718398" data-license="IDG"/> <small class="credit">Greenbot</small> <figcaption>
<p>Waze will alert you to upcoming road hazards and navigate you around traffic jams.</p>
</figcaption></figure><p>That real-time data contributed from the Waze community was probably reason enough to get Google to pull the trigger on the acquisition. In fact, from time to time you’ll see alerts in your Google feed or Google Maps that come from straight from Waze.</p><aside class="nativo-promo tablet desktop" id=""> </aside><p>Another surprisingly useful feature was <a href="http://www.greenbot.com/article/3180784/android/spotify-waze-invade-each-other-to-seamlessly-keep-the-music-jamming-on-your-commute.html">Spotify integration</a>. Once you connect your Spotify account (it even works if you’re not a premium subscriber) you’ll get some suggested tunes for the drive without having to leave the app.</p><figure class="medium inline"><img src="http://images.techhive.com/images/article/2017/04/waze-spotify-100717909-medium.jpg" border="0" alt="waze spotify" width="300" height="533" data-imageid="100717909" data-license="IDG"/> <small class="credit">Greenbot</small> <figcaption>
<p>Spotify can rock the jams while you face the daily commute.</p>
</figcaption></figure><p>Yes, cynically it made me think that all Waze has done here is invent a slightly better version of radio. But having the button right there has been a pretty handy feature, and one that I now find myself using often. </p><p>The other piece that really sets Waze apart is how much fun it is. If you don’t want the robo-girl voice directing you through the commute, you can opt for a boy band or any of a number of other voices.</p><figure class="medium inline"><img src="http://images.techhive.com/images/article/2017/04/waze-boy-band-100718459-medium.jpg" border="0" alt="waze boy band" width="300" height="533" data-imageid="100718459" data-license="IDG"/> <small class="credit">Greenbot</small> <figcaption>
<p>Let a boy band soothe you through your commute.</p>
</figcaption></figure><p>Once you earn enough points through drive time and by reporting incidents, you can set a mood for others to see while you’re driving. It’s all part of making Waze have a lot more personality and social fun than just dry mapping programs.</p><figure class="medium inline"><img src="http://images.techhive.com/images/article/2017/04/waze-moods-100717789-medium.jpg" border="0" alt="waze moods" width="300" height="533" data-imageid="100717789" data-license="IDG"/> <small class="credit">Greenbot</small> <figcaption>
<p>Moods are one of the many, playful ways that Waze tries to make driving fun.</p>
</figcaption></figure><p>The idea of being social while driving may seem counterintuitive (remember, <a href="http://www.greenbot.com/article/3040482/android/the-best-android-apps-to-prevent-distracted-driving.html">keep your eyes on the road</a>), but it’s part of what makes Waze worthwhile, and the interface is optimized to let you report road conditions with a minimal number of taps. For something as fluid as traffic, the best information comes from those on the road.</p><p>The only drawback is all those advertisements, which pop up when you come to a stop. </p><figure class="medium inline"><img src="http://images.techhive.com/images/article/2017/04/waze-ads-100718104-medium.jpg" border="0" alt="waze ads" width="300" height="533" data-imageid="100718104"/> <small class="credit">Greenbot</small> <figcaption>
<p>That screen real estate is too valuable to not be used for advertising.</p>
</figcaption></figure><p>Because Waze is best used running in drive mode, it’s a logical move to place ads when you’re at a stoplight. Although it’s another reminder that advertising is pretty much everywhere these days.</p><h2>Google Maps is still the best overall map</h2><p>When I'm not in my car, I still find Google Maps to be the more comprehensive option. It’s obviously still the king of mapping software, with extensive details that make it essential for exploring the globe. If you want to look inside a building, use StreetView, or find out <a href="http://www.greenbot.com/article/3144044/android/google-maps-will-now-tell-you-how-busy-a-place-is-in-real-time.html">how busy a place is</a>, it’s still the way to go.</p><p>Google’s big push with maps has been to turn it into a full-blown travel and city recommendation engine. You can now get suggestions for restaurants and leave reviews as part of the <a href="http://www.greenbot.com/article/3029261/android/googles-local-guides-program-get-free-stuff-and-nifty-trip-summaries.html">Local Guides</a> program. And since it now handles <a href="http://www.greenbot.com/article/3183593/ios/google-will-now-let-you-share-your-location-with-friends-in-maps.html">location sharing</a>, Maps has evolved to be a real lifestyle and all-around “help you get around” aide than strictly a navigational tool.</p><figure class="large "><img src="http://images.techhive.com/images/article/2017/04/google-maps-100717671-large.jpg" border="0" alt="google maps" width="700" height="621" data-imageid="100717671" data-license="IDG"/> <small class="credit">Greenbot</small> <figcaption>
<p>Google Maps can do it all, from finding you lunch to sharing real-time location with friends and family.</p>
</figcaption></figure><p>This isn’t to say that Maps isn’t a good companion for navigation and traffic. It does the latter particularly well, giving you an eagle’s eye view of the situation.</p><p>More than once it’s convinced me to stop off for a coffee or maybe even a matinee if I have the time instead of sitting in a freeway that’s turned into a parking lot.</p><figure class="medium inline"><img src="http://images.techhive.com/images/article/2017/04/maps-traffic-100717674-medium.jpg" border="0" alt="maps traffic" width="300" height="533" data-imageid="100717674" data-license="IDG"/> <small class="credit">Greenbot</small> <figcaption>
<p>Seriously, just stay home instead.</p>
</figcaption></figure><p>Waze and Google Maps differ most sharply when it comes to how they approach navigating traffic, which makes this the most crucial thing for you to think about if you’re trying to decide which to make your daily driving companion.</p><h2>Hitting the road</h2><p>With Google Maps the navigation is still a strong point, especially if you're not driving. If you want to get from here to there on public transit, walking, or biking, Maps is the way to go. You can download the directions offline to avoid issues with spotty connections.</p><figure class="medium inline"><img src="http://images.techhive.com/images/article/2017/04/google-maps-directions-offline-100717678-medium.jpg" border="0" alt="google maps directions offline" width="300" height="533" data-imageid="100717678" data-license="IDG"/> <small class="credit">Greenbot</small> <figcaption>
<p>Saving a trip offline can be invaluable can ensure that no connection issues will turn into a problem.</p>
</figcaption></figure><p>Additionally, the navigation interface is going to be comfortable after years of use. There are nice features dropped in like previewing your route, a satellite view, and the ability to share the trip with others. You can also <a href="http://www.greenbot.com/article/3182702/android/google-finally-lets-you-save-your-parking-spot-in-latest-maps-beta.html">save your parking spot</a> and use it to help you <a href="http://www.greenbot.com/article/3166031/android/google-maps-update-puts-a-focus-on-navigation-inside-the-app.html">find a place to stop along the way</a>. The new features come rapidly, so you really can’t go wrong by going with Google Maps.</p><figure class="large "><a class="zoom" href="https://cms-images.idgesg.net/images/article/2017/04/google-maps-navigation-options-100717690-orig.jpg"><img src="http://images.techhive.com/images/article/2017/04/google-maps-navigation-options-100717690-large.jpg" border="0" alt="google maps navigation options" width="700" height="414" data-imageid="100717690" data-license="IDG"/></a> <small class="credit">Greenbot</small> <figcaption>
<p>You won’t be lacking for features if you dive into everything that Google Maps can do.</p>
</figcaption></figure><p>Yet the focused-on-driving experience is also one of the reasons that Waze has caught on so well. It strips everything else away to focus on what’s essential: helping you survive traffic. It has a fun and easy-to-navigate interface that lets you see what you need right away.</p><p>I also like how you can quickly add in a stop to your upcoming trip and get clear visibility of points of interest along the way.</p><figure class="large "><img src="http://images.techhive.com/images/article/2017/04/waze-navigation-100717691-large.jpg" border="0" alt="waze navigation" width="700" height="414" data-imageid="100717691"/> <small class="credit">Greenbot</small> <figcaption>
<p>Waze sticks to essential features and wraps it in a fun interface.</p>
</figcaption></figure><p>It’s easy to spot a gas station or places to eat (some of this is no doubt driven by Waze’s advertising capabilities). </p><p>I’ve found when trying out Waze over the last few months you kind of have to let go and trust it. This was especially the case during a trip to southern California, where I felt like I was being routed through a real-life version of <a href="https://en.wikipedia.org/wiki/Mr._Toad%27s_Wild_Ride">Mr. Toad’s Wild Ride</a>. Waze more aggressively tries to find you the fastest route, so there might be more rapid darts on surface streets to avoid congestion.</p><h2>How to choose</h2><p>The upside in thinking about Google Maps vs. Waze is that it’s a good dilemma to have. You have two really good mapping solutions that Google has clearly committed to strengthening. </p><p>If you’re new to Waze, give it a go for your daily commute or next road trip. It’s definitely different, but you may like how it tries to navigate you out of the traffic glut and has some fun along the way. </p><p>There are lot of scenarios in which you can directly compare the two to see which is the right choice for your preferences.</p><figure class="large "><a class="zoom" href="https://cms-images.idgesg.net/images/article/2017/04/waze-vs.-google-maps-100717695-orig.jpg"><img src="http://images.techhive.com/images/article/2017/04/waze-vs.-google-maps-100717695-large.jpg" border="0" alt="waze vs. google maps" width="700" height="621" data-imageid="100717695"/></a> <small class="credit">Greenbot</small> <figcaption>
<p>This comparison shows you the different approach that Waze and Google Maps take when it comes to navigation.</p>
</figcaption></figure><p>Also, Google has indicated that Waze will remain independently run. For now. You never know when Google may decide that all of that data and the features of Waze should just be swallowed up inside of Google Maps.</p><p>It’s difficult to imagine Google killing off Waze. It’s too good at what it does, and offers a superior navigation experience whose primary benefit is that it is focused solely on driving. So even if it evolves into Google Maps: Driving Edition, I imagine the best features are going to stick around.</p><p>If you’re wondering how to choose between the two, my suggestion is to keep them both around for awhile and let them play to their strengths. It’s one of those situations where you really have to live with something to see if it’s right for you.</p><p>As long as Google can use the data from both of them, there’s no harm in two mapping apps. It’s not like Google’s never had <a href="http://www.greenbot.com/article/3186489/android/why-youtube-music-should-be-the-future-of-googles-music-ambitions.html">two of anything before</a>.</p>
<div class="end-note">
<!-- blx4 #2009 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2009  blox4_html  blxC24069">To comment on this article and other Greenbot content, visit our <a href="https://www.facebook.com/agreenbot/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/agreenbot" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/android">Android</a></li>
<li><a href="/category/google-apps">Google Apps</a></li>
<li><a href="/tag/googlemaps/" rel="nofollow">Google Maps</a></li>
<li><a href="/tag/google/" rel="nofollow">Google</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Derek Walter is a freelance technology writer based in Northern California. He is the author of Learning MIT App Inventor, a hands-on guide to building your own Android apps.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Derek-Walter/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="https://twitter.com/derekwalter" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/derekwalter" class="facebook-follow" target="_blank">
<i class="ss-icon ss-social ss-facebook"></i>
</a>
</li>
<li>
<a href="https://plus.google.com/u/0/113957293004121393354" class="googleplus-follow" target="_blank">
<i class="ss-icon ss-social ss-googleplus"></i>
</a>
</li>
<li>
<a href="/author/Derek-Walter/index.rss" class="rss">
<i class="ss-icon ss-social ss-rss"></i>
</a>
</li>
</ul>
</div>
</div>
<script src="/www/js/video/embedder.js?v=20170424112844"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_26d3e4"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30200;if(is_blocked===true){widget_id=30271;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_26d3e4");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=194fc7b4-db8c-466c-8198-8bd05795675e"></script>
</div>
<section id="funnel">
<section class="popular-brand-cols">
<section class="popular-col">
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Popular on Greenbot</div>
<div class="sized-img"><a href="/article/2106366/android/dress-up-your-texts-with-these-4-android-sms-replacement-apps.html"><img class="lazy medium.3x2Image  imgId100713111 " data-original="http://core3.staticworld.net/images/article/2017/03/android-messaging-100713111-medium.3x2.jpg" alt="android messaging" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/2106366/android/dress-up-your-texts-with-these-4-android-sms-replacement-apps.html">Dress up your texts with these 4 Android SMS-replacement apps</a></div>
<p>Get a better messaging app that suits your texting style and personal preferences.</p>
<ul>
<li class="clearfix">
<a href="/article/2952106/apps/the-15-best-android-puzzle-games-for-teasing-your-brain.html"><img class="lazy small.3x2Image  imgId100713508 " data-original="http://core0.staticworld.net/images/article/2017/03/puzzle-games-lead-100713508-small.3x2.jpg" alt="puzzle games lead" itemprop="image"/></a>
<div class="hed"><a href="/article/2952106/apps/the-15-best-android-puzzle-games-for-teasing-your-brain.html">The 15 best Android puzzle games for teasing your brain</a></div>
</li>
<li class="clearfix">
<a href="/article/3013692/android/10-must-have-apps-for-your-new-android-phone.html"><img class="lazy small.3x2Image  imgId100698267 " data-original="http://core1.staticworld.net/images/article/2016/12/android-essential-apps-main-100698267-small.3x2.jpg" alt="android essential apps main" itemprop="image"/></a>
<div class="hed"><a href="/article/3013692/android/10-must-have-apps-for-your-new-android-phone.html">10 must-have apps for your new Android phone</a></div>
</li>
</ul>
</div><!-- /.promo -->
<div class="promo newsletter with-eyebrow">
<!-- blx4 #709 blox4.html  -->
<div class="eyebrow">Newsletter</div> <div class="hed">Get the latest news, trends, apps, and tips for your Android phone.</div> <p>Get our Greenbot download newsletter</p> <form action="/newsletters/index"> <input type="email" name="email" placeholder="Enter your email address"> <button class="btn" type="submit">Go</button> </form>
</div><!--  ./promo newsletter -->
<div class="promo with-image">
<div class="sized-img"><a href="/article/3144106/android/how-to-see-wi-fi-passwords-on-an-android-phone.html"><img class="lazy mediumImage  imgId100678916 " data-original="http://core5.staticworld.net/images/article/2016/08/android-nougat-settings-100678916-medium.jpg" alt="android nougat settings" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3144106/android/how-to-see-wi-fi-passwords-on-an-android-phone.html">How to see Wi-Fi passwords on an Android phone</a></div>
<p>What do you do when all you see is a sea of asterisks? (Hint: Rooting required.)</p>
</div>
<div class="promo with-image">
<div class="sized-img"><a href="/article/3176062/android/how-to-get-started-with-the-google-assistant-on-your-android-phone.html"><img class="lazy medium.3x2Image  imgId100711735 " data-original="http://core5.staticworld.net/images/article/2017/03/google-assistant-100711735-medium.3x2.jpg" alt="google assistant" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3176062/android/how-to-get-started-with-the-google-assistant-on-your-android-phone.html">How to get started with the Google Assistant on your Android phone</a></div>
<p>No longer a Pixel exclusive, Google’s all-knowing oracle will transform the way you use Android.</p>
</div>
</section>
<section class="brand-col">
<div class="promo with-eyebrow">
<div class="eyebrow">More from...</div>
<div id="network"></div>
<script type="text/javascript">$(window.document).ready(function(){$("#network").load("/network");});</script>
</div>
</section>
</section>
<section class="featured-col">
<!-- blx4 #702 blox4.link_list  -->
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Featured Stories</div>
<div class="sized-img"><a href="/article/3191296/android/smartphone-camera-showdown-google-pixel-vs-lg-g6.html"><img class="lazy medium.3x2Image  imgId100718960 " data-original="http://core3.staticworld.net/images/article/2017/04/lg-g6-vs-google-pixel-100718960-medium.3x2.jpg" alt="lg g6 vs google pixel" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3191296/android/smartphone-camera-showdown-google-pixel-vs-lg-g6.html">Smartphone camera showdown: Google Pixel vs. LG G6</a></div>
<p>It's a tight race, but LG takes the Best Smartphone Camera crown from Google. </p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3190172/android/galaxy-s8-review-the-future-of-android-is-now.html"><img class="lazy medium.3x2Image  imgId100718363 " data-original="http://core0.staticworld.net/images/article/2017/04/galaxy-s8-full-100718363-medium.3x2.jpg" alt="galaxy s8 full" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3190172/android/galaxy-s8-review-the-future-of-android-is-now.html">Galaxy S8+ review: The future of Android is now</a>
</div>
<p>With a stunning 6.2-inch screen and a brilliantly compact design, the Galaxy S8+ isn't just a new...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3190642/android/samsung-galaxy-s8-review-the-best-phone-ever-made-only-smaller.html"><img class="lazy medium.3x2Image  imgId100718697 " data-original="http://core5.staticworld.net/images/article/2017/04/galaxy-s8-primary2-100718697-medium.3x2.jpg" alt="galaxy s8 primary2" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3190642/android/samsung-galaxy-s8-review-the-best-phone-ever-made-only-smaller.html">Samsung Galaxy S8 review</a>
</div>
<p>The Galaxy S8 is every bit as great as its plus-sized brother. It's just smaller, and less expensive. </p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3188725/android/the-10-best-features-in-android-o-so-far.html"><img class="lazy medium.3x2Image  imgId100717382 " data-original="http://core0.staticworld.net/images/article/2017/04/android-o-splash-screen-100717382-medium.3x2.jpg" alt="android o splash screen" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3188725/android/the-10-best-features-in-android-o-so-far.html">The 10 best features in Android O (so far)</a>
</div>
<p>We've explored the developer's preview of Android O, the next version of Google's operating system, and...</p>
</div>
</section>
</section>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		
			
			
				$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
			
		
		if (Object.keys(IDG.GPT.companions).length > 0) {
		IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=890984456&iu=/8456/IDG.US_CSMB_PCWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Building a cloud business case? Need data to back up your cloud strategy?
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.greenbot.com">
<a href="/"><span class="logo">Greenbot</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.facebook.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/b/111839057318649339420/" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/apps/">Apps</a>
</li>
<li><a href="/category/carriers/">Carriers</a>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li><a href="/category/google-services/">Google Services</a>
</li>
<li><a href="/category/smartphones/">Phones</a>
</li>
<li><a href="/resources/">Resources</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/tech-events/">Tech Events</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/news">News</a></li>
<li><a href="/tips">Tips</a></li>
<li><a href="/about/submit-tip.html">Submit a tip</a></li>
<li><a href="/newsletters/index.html">Newsletters</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="http://idgcsmb.com/terms-of-service-agreement/" target="_blank" rel="nofollow">Terms of Service Agreement</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
<li><a href="/about/advertise.html">Advertising</a>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.<br><span class="disclaimer">The Android robot is reproduced or modified from work created and shared by Google and used according to terms described in the <a href="http://creativecommons.org/licenses/by/3.0/us/" target="_blank" rel="nofollow">Creative Commons 3.0 Attribution License</a>. Greenbot is an independent site that is not affiliated with Google Inc.</span></p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170424112844"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170424112844"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170424112844"></script>
<script src="/www.idge/js/FTScroller_plugins.js?v=20170424112844"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170424112844"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170424112844"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170424112844"></script>
<script src="/www/js/autocomplete.js?v=20170424112844"></script>
<script type="text/javascript">$(document).ready(function(){var listItems=$('#scrollable ul li');var listWidth=0;for(var i=0;i<listItems.length;i++){listWidth=listWidth+$(listItems[i]).outerWidth();}$('#scrollable ul').width(listWidth+100);var trackPointerEvents=window.navigator.msPointerEnabled;if(!trackPointerEvents){var scroller=new FTScroller(document.getElementById('scrollable'),{scrollingY:false,bouncing:false,updateOnWindowResize:true,scrollbars:false});}});</script>
<script src="/www.idge/js/social_sidecar.js?v=20170424112844"></script>
<script src="/www/js/carousel-extend.js?v=20170424112844"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170424112844"></script>
<script src="/www.idge/js/article.js?v=20170424112844"></script>
<script src="/www/js/prettify.js?v=20170424112844"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170424112844"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170424112844"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170424112844"></script>
<script src="/www.idge/js/global.js?v=20170424112844"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170424112844"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170424112844"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170424112844"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=17640;var blueKaiPort=10;var brandCode="grb";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3145,3291]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','6');params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickAndroid');bk_addPageCtx('event','AmazonClickGoogleApps');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170424112844"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Popular Articles']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Homepage Top Story']=true;g_arrModules['Article Detail:Funnel:Funnel Crawl']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Android",c6:"Article: Feature",c15:"3188669"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170424112844"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"pcwmw-greenbot";s.pageName="Greenbot:article:feature:Android:3188669:Google Maps vs. Waze: Which should be your go-to map app?";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:greenbot";s.eVar1="D=c1";s.prop2="content type:feature";s.eVar2="D=c2";s.prop3="display type:article:feature";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:android";s.eVar9="D=c9";s.prop11="published:25-Apr-17";s.eVar11="D=c11";s.prop12="aid:3188669";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:derek walter";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3188669/android/google-maps-vs-waze-which-should-be-your-go-to-map-app.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:grb:feature:greenbot:article:feature:android:3188669:google maps vs. waze: which should be your go-to map app?";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3145";s.eVar53="D=c53";s.prop54="android,google apps";s.eVar30="D=c54";s.eVar33=s.prop55="3145,3291";s.eVar33="D=c55";s.prop56="google maps,google";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop74="mobile";s.eVar58="D=c74";s.prop75="mobile-operating-systems";s.eVar60="D=c75";s.prop58="mobile:mobile-operating-systems";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="25-Apr-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-greenbot/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="greenbot.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"grb","e":"view","t":"article","id":"3188669"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.greenbot.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>