
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Five to Try: Shadowmatic&#039;s peculiar puzzles shine bright, and BritBox streams top UK telly | Greenbot</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.greenbot.com/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html"/>
<meta itemprop="url" content="http://www.greenbot.com/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html"/>
<meta name="description" content="Be sure to check out this week&#039;s hottest new Android app releases."/>
<meta name="DC.date.issued" content="2017-03-10T04:00-05:00"/>
<meta name="date" content="2017-03-10"/>
<link rel="amphtml" href="http://www.greenbot.com/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.amp.html"/>
<meta property="og:title" content="Five to Try: Shadowmatic&#039;s peculiar puzzles shine bright, and BritBox streams top UK telly">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-lead-100712740-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-lead-100712740-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-lead-100712740-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-lead-100712740-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-lead-100712740-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Andrew Hayward">
<meta property="og:site_name" content="Greenbot"/>
<meta property="og:url" content="http://www.greenbot.com/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html">
<meta name="twitter:url" content="http://www.greenbot.com/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@agreenbot">
<meta property="og:description" content="Be sure to check out this week&#039;s hottest new Android app releases.">
<meta name="twitter:description" content="Be sure to check out this week&#039;s hottest new Android app releases.">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="android,apps,software-games,android-nougat,andrew-hayward,five-to-try,feature,medium"/>
<meta name="sailthru.image.thumb" content="http://core2.staticworld.net/images/article/2017/03/fivetotry-mar10-lead-100712740-small.jpg"/>
<meta name="sailthru.image.full" content="http://core5.staticworld.net/images/article/2017/03/fivetotry-mar10-lead-100712740-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="blogs" content="five to try"/>
<meta name="source" content="greenbot"/>
<meta name="category" content="android,mobile apps,games"/>
<meta name="storytype" content="feature"/>
<meta name="tags" content="android nougat"/>
<!-- pagination -->
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170309020740"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170309020740"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170309020740"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170309020740" media="print"/>
<link rel="stylesheet" href="/www.idge.grb/css/article.css?v=20170309020740"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170309020740"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170309020740"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<link href="/www/css/ecom.css?v=20170309020740" rel="stylesheet">
<script type="text/javascript" src="http://fonts.staticworld.net/fuq4mke.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/www.idge.grb/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/grb/greenbot-logo-144x144.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/grb/greenbot-logo-114x114.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/grb/greenbot-logo-72x72.gif"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/grb/greenbot-logo-57x57.gif"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/grb/greenbot-logo-300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170309020740"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170309020740"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170309020740"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170309020740"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_Greenbot.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"android_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-blog/android');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blogId",'1412');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3179274');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'feature');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'6');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'sony');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3145,3387,3084]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['android','apps','software-games']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Andrew Hayward');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blog_name",'Five to Try');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Android Nougat');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data=;IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170309020740"></script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"3e2e":"07cf"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451029":"6352838"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170309020740"></script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170309020740"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"mobilewireless"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="Five to Try: Shadowmatic's peculiar puzzles shine bright, and BritBox streams top UK telly"/>
<meta name="parsely-link" content="http://www.greenbot.com/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-lead-100712740-large.jpg"/>
<meta name="parsely-pub-date" content="2017-03-10T12:00:00Z"/>
<meta name="parsely-section" content="Android"/>
<meta name="parsely-author" content="Andrew Hayward"/>
<meta name="parsely-tags" content="Android Nougat,blog: Five to Try,type: feature,source: greenbot,original"/>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Android','articleType':'Feature','articleId':'3179274','articleTitle':'Five to Try: Shadowmatic\'s peculiar puzzles shine bright, and BritBox streams top UK telly','blogName':'Five to Try','parselyEnabled':'true','parselyDomain':'greenbot.com','ga_enabled':'true','viglinksId':'9c613cefce661f6f09ae23063b5e82ab','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html";_sf_async_config.title="Five to Try: Shadowmatic\&#039;s peculiar puzzles shine bright, and BritBox streams top UK telly | Greenbot";_sf_async_config.domain="greenbot.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="android";_sf_async_config.authors="Andrew Hayward";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-TM76KR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TM76KR');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3179274" class="article blog1412 greenbot">
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<div class="main-header">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #697 blox4.raw_link_list  -->
<ul>
<li class="header">Hot Topics<span class="colon">:</span></li>
<li><a href="/news/">News</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/category/phones/">Phones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/tag/android-nougat/">Android Nougat</a></li>
<li><a href="/category/apps/">Apps</a></li>
<li><a href="/howto/">How-to</a></li>
<li><a href="/about/submit-tip.html">Submit a Tip</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
</section>
</div>
<section id="" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">greenbot</span></a>
<!--
	            	<img class="print-only" src="/www.idge.grb/images/greenbot-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/grb/greenbot-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<div class="reading">
<div id="reading-selector">
<div class="label">Popular Stories<span class="colon">:</span> <i class="ss-icon ss-dropdown tick"></i></div>
<ul>
<li><a href="/article/2359684/a-list-of-all-the-ok-google-voice-commands.html">A list of all the Google Now voice commands</a></li>
<li><a href="/article/2144800/13-tips-and-tricks-to-master-your-htc-one-m8.html">13 tips and tricks to master your HTC One (M8)</a></li>
<li><a href="/article/2456288/11-simple-tips-and-tricks-to-get-more-from-your-lg-g3.html">11 simple tips and tricks to get more from your LG G3</a></li>
<li><a href="/article/2142705/16-tips-to-get-the-most-from-your-samsung-galaxy-s5.html">Get the most from your Samsung Galaxy S5 with these 16 tips and tricks</a></li>
<li><a href="/article/2151010/back-that-app-up-5-great-backup-utilities-for-android.html">Back that app up: 5 great backup utilities for Android</a></li>
<li><a href="/article/2455974/cabin-review-track-your-familys-location-send-messages-and-assign-tasks.html">Cabin review: Track your family&#039;s location, send messages, and assign tasks</a></li>
</ul>
</div>
</div>
<nav class="tools">
<ul class="social">
<li><a href="https://twitter.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.facebook.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/b/111839057318649339420/" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
<ul class="user">
<li><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
</nav>
</div>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<nav id="" class="main">
<ul class="primary">
<li><a href="/category/apps/" class="hasChildren">Apps<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/apps/">All Apps</a></li>
<li><a href="/category/software-entertainment/">Entertainment Software</a></li>
<li><a href="/category/software-games/">Games</a></li>
<li><a href="/category/software-productivity/">Productivity Software</a></li>
<li><a href="/category/social-media/">Social Media</a></li>
<li><a href="/category/software-utilities/">Utility Software</a></li>
</ul>
</li>
<li><a href="/category/carriers/">Carriers</a>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li><a href="/category/google-services/" class="hasChildren">Google Services<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/google-services/">All Google Services</a></li>
<li><a href="/category/google-apps/">Google Apps</a></li>
</ul>
</li>
<li><a href="/category/smartphones/">Phones</a>
</li>
<li><a href="/resources/">Resources</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/tech-events/" class="hasChildren">Tech Events<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/tech-events/">All Tech Events</a></li>
<li><a href="/category/back-to-school/">Back to School</a></li>
<li><a href="/category/holiday/">Holiday Gift Guide</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/news/">News</a></li>
<li><a href="/tips/">Tips</a></li>
<li><a href="/about/submit-tip.html">Submit a tip</a></li>
</ul>
</nav>
</div>
</header>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/BlogPosting" class="blog">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/android/" itemprop="url"><span itemprop="title">Android</span></a></li>
</ul>
</nav>
<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
<div class="brand ">
<a href="/author/Andrew-Hayward/" rel="author" title="Andrew Hayward"><img class="bylineImage  imgId100267280 " src="http://core1.staticworld.net/images/article/2014/05/ah-100267280-byline.png" width="34" width="34" alt="Andrew Hayward" itemprop="image"/></a>
<div class="blog-branding-text">
<div class="blog-title"><a href="/blog/five-to-try/">Five to Try</a></div>
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Andrew-Hayward/"><span itemprop="name">Andrew Hayward</span></a></span>,
<span class="cn-container">
</span>
Contributor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Greenbot</span></span>
<span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-03-10T04:00-0800">Mar 10, 2017 4:00 AM
PT
</span>
</p>
</div>
</div>
<div class="about">
<div class="about-title">About <span class="divider">|</span> <a href="/blog/five-to-try/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
<p>Each week, we highlight five apps or games worth taking the time to download.</p>
</div>
</div>
<div class="category"><a href="/feature" itemprop="genre">Feature</a></div>
<h1 itemprop="headline">Five to Try: Shadowmatic's peculiar puzzles shine bright, and BritBox streams top UK telly</h1>
<section class="deck viewability">
<h2 itemprop="description">Be sure to check out this week's hottest new Android app releases.</h2>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3179274%2Fandroid%2Ffive-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html&via=agreenbot&text=Five+to+Try%3A+Shadowmatic%27s+peculiar+puzzles+shine+bright%2C+and+BritBox+streams" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3179274%2Fandroid%2Ffive-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3179274%2Fandroid%2Ffive-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html&title=Five+to+Try%3A+Shadowmatic%27s+peculiar+puzzles+shine+bright%2C+and+BritBox+streams" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3179274%2Fandroid%2Ffive-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3179274%2Fandroid%2Ffive-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html&title=Five+to+Try%3A+Shadowmatic%27s+peculiar+puzzles+shine+bright%2C+and+BritBox+streams" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.greenbot.com%2Farticle%2F3179274%2Fandroid%2Ffive-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"mobilewireless"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Five to Try: Shadowmatic\'s peculiar puzzles shine bright, and BritBox streams top UK telly",friend_source:"Greenbot",friend_article_url:"http://www.greenbot.com/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_source:"Greenbot",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3179274">
<input type="hidden" name="title" value="Five to Try: Shadowmatic\'s peculiar puzzles shine bright, and BritBox streams top UK telly"/>
<input type="hidden" name="url" value="http://www.greenbot.com/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Greenbot." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-lead-100712740-large.jpg" alt="fivetotry mar10 lead" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Andrew Hayward
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3173697/android/five-to-try-causality-is-a-twisting-time-travel-challenge-and-blingy-drops-you-into-music-videos.html"><img class="small.3x2Image  imgId100710235 " src="http://core3.staticworld.net/images/article/2017/02/fivetotry-feb24-lead-100710235-small.3x2.jpg" alt="fivetotry feb24 lead" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3173697/android/five-to-try-causality-is-a-twisting-time-travel-challenge-and-blingy-drops-you-into-music-videos.html">Five to Try: Causality is a twisting time-travel challenge, and Blin.gy drops...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3157391/android/five-to-try-star-wars-force-arena-arrives-and-toontastic-3d-lets-kids-make-cartoons.html"><img class="small.3x2Image  imgId100703844 " src="http://core2.staticworld.net/images/article/2017/01/fivetotry-jan13-lead-100703844-small.3x2.jpg" alt="fivetotry jan13 lead" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3157391/android/five-to-try-star-wars-force-arena-arrives-and-toontastic-3d-lets-kids-make-cartoons.html">Five to Try: Star Wars: Force Arena arrives, and Toontastic 3D lets kids make...</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3150285/android/the-10-best-paid-android-games-of-2016.html"><img class="small.3x2Image  imgId100698922 " src="http://core5.staticworld.net/images/article/2016/12/paid-android-games-2016-lead-100698922-small.3x2.jpg" alt="paid android games 2016 lead" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3150285/android/the-10-best-paid-android-games-of-2016.html">The 10 best paid Android games of 2016</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/74875/sonys-960fps-super-slo-mo-in-action"><i class="ss-play"></i></a>
<a href="/video/74875/sonys-960fps-super-slo-mo-in-action"><img class="posterImage  imgId100710993 " src="http://core2.staticworld.net/images/article/2017/02/thumb-100710993-poster.jpg" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/74875/sonys-960fps-super-slo-mo-in-action">Sony&#039;s 960fps Super Slo-Mo in Action</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/gpt-pin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
</code>
</div>
<p>Looking for some fresh apps and games for your Android phone? Look no further, because our Five to Try column highlights a handful of the week’s top new releases. Shadowmatic heads up the latest pile, as this inventive puzzler challenges you to create the shadow of a real-like object or creature by maneuvering various shapes. It’s really clever, and it’s a free download to boot.</p><p>Otherwise, this week brings the release of BritBox, a UK-centric television streaming service with content old and new, enticing indie adventure <em>After the End: Forsaken Destiny</em>, credit-checking service WalletHub, and the companion app for <em>Ghost Recon Wildlands</em> on consoles and PC. Free some space and load up for the weekend ahead.</p><h2><a href="https://play.google.com/store/apps/details?id=com.triadastudio.shadowmatic&amp;hl=en"><strong>Shadowmatic</strong></a></h2><figure class="large "><img src="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-shadowmatic-100712738-large.jpg" border="0" alt="fivetotry mar10 shadowmatic" width="700" height="394" data-imageid="100712738"/> <small class="credit">Triada Studio</small> <figcaption>
<p>Who knew cupid was hiding in this hunk of junk?</p>
</figcaption></figure><p>It’s long overdue on Android, but <em>Shadowmatic</em> was worth the wait. This ingenious puzzler gives you one or more bumpy, misshapen items, and then shines a flashlight on them—and it’s up to you to rearrange their positioning until the shadow on the wall looks like a real object. You’ll spin and rotate some wonky-looking item until you project a fish, for example, or manipulate two separate items until the shadow resembles a single chess piece. </p><p>It’s a clever touch experience, given the tactile sensation of “physically” moving the objects, and it’s neat to gradually tinker with the objects until you get a glimpse of something real—and then try to perfect it. The free download is a taste, with 14 intro levels to try out, while a $3 in-app purchase unlocks 100+ total levels, secondary objectives, and a bonus arcade mode.</p><aside class="nativo-promo smartphone" id=""> </aside><h2><a href="https://play.google.com/store/apps/details?id=com.britbox.us"><strong>BritBox</strong></a></h2><figure class="large "><img src="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-britbox-100712736-large.jpg" border="0" alt="fivetotry mar10 britbox" width="700" height="618" data-imageid="100712736"/> <small class="credit">BritBox</small> <figcaption>
<p>BritBox has plenty of exclusive content that isn’t streaming anywhere else in the States.</p>
</figcaption></figure><p>Got a thing for British humor—or <em>humour</em>, rather—and drama? If you can’t find enough great UK-spawned television to meet your needs on other streaming services, then maybe it’s worth adding a subscription to BritBox. As the name suggests, this new offering focuses on one thing and one thing only: British TV series, with more than 2,000 hours available to start from top broadcasters BBC and iTV, and new episodes added as soon as one day after airing.</p><p>BritBox includes plenty of currently-airing hits, such as <em>Silent Witness</em>, <em>Cold Feet</em>, and <em>EastEnders</em>, as well as extensive backlogs and old favorites like <em>The Office</em>, <em>Absolutely Fabulous</em>, and <em>Fawlty Towers</em>. You’ll have to pay $7 a month to access everything, although it has a free one-week trial for newcomers. The Android app itself is blandly designed, but if you need more English telly in your life, then BritBox delivers the goods.</p><h2><strong><a href="https://play.google.com/store/apps/details?id=com.nexonm.aftertheend&amp;hl=en">After the End: Forsaken Destiny</a></strong></h2><figure class="large "><img src="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-aftertheend-100712735-large.jpg" border="0" alt="fivetotry mar10 aftertheend" width="700" height="394" data-imageid="100712735"/> <small class="credit">Nexon M</small> <figcaption>
<p>You’ll rotate the terrain to overcome each cluster of puzzles.</p>
</figcaption></figure><p>Looks like it’s a pretty nice week for puzzle fans. <em>Shadowmatic</em> can scratch one kind of itch, but if you’re more interested in exploring intriguing terrain and solving environmental conundrums, then <em>After the End: Forsaken Destiny</em> ($4) is surely worth a look as well. This original mobile game has a bit of <a href="http://www.greenbot.com/article/2855204/monument-valley-features-mesmerizing-puzzles-that-you-must-see-to-believe.html"><em>Monument Valley</em></a> influence to it, as you step on and flip switches to work your way through perplexing levels, albeit with an aesthetic that recalls the great <a href="http://thatgamecompany.com/games/journey/"><em>Journey</em></a> on PlayStation consoles.</p><p>Charming visuals and stirring music help propel the adventure, with some action-packed moments breaking up the slower-paced puzzle areas. And there’s an emotional hook that’s sure to have some payoff in the end, as you occasionally control both a father and son in separate timelines, with each character’s actions impacting the other’s. <em>After the End</em> makes a strong impression.</p><aside class="nativo-promo tablet desktop" id=""> </aside><h2><a href="https://play.google.com/store/apps/details?id=com.wallethub.mywallet"><strong>WalletHub</strong></a></h2><figure class="large "><img src="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-wallethub-100712737-large.jpg" border="0" alt="fivetotry mar10 wallethub" width="700" height="467" data-imageid="100712737"/> <small class="credit">WalletHub</small> <figcaption>
<p>Keep tabs on your credit score—and try to improve it, too.</p>
</figcaption></figure><p>Eyeing a big purchase like a house or a car in your near future… or simply want to keep an eye out for credit issues? WalletHub just launched its Android app, making it easy to keep tabs on what’s happening with your financial reports. It’s totally free, and you won’t need to enter a credit card number or link in an account to get started. Just pop in some critical info, including the last four digits of your social security number, and you’ll be up and running in no time.</p><p>WalletHub offers up a daily-updated credit score from TransUnion, access to your full report, and plenty of other helpful details—like grades on your credit utilization, debt amount versus income, and other ways to improve your financial status. It’s also built to sell you credit cards it thinks are better than your current ones, which is both potentially helpful and annoying, but the positives seem to outweigh any negatives here.</p><h2><strong><a href="https://play.google.com/store/apps/details?id=com.ubisoft.grwhq&amp;hl=en">Ghost Recon Wildlands HQ</a></strong></h2><figure class="large "><img src="http://images.techhive.com/images/article/2017/03/fivetotry-mar10-ghostrecon-100712739-large.jpg" border="0" alt="fivetotry mar10 ghostrecon" width="700" height="618" data-imageid="100712739"/> <small class="credit">Ubisoft</small> <figcaption>
<p>Wildlands HQ ties into the full game, plus it has its own distractions.</p>
</figcaption></figure><p>It might have been lost in the buzz around the Nintendo Switch and Sony’s <em>Horizon: Zero Dawn</em>, but Ubisoft just launched the much-anticipated <em>Tom Clancy’s Ghost Recon Wildlands</em> this week on consoles and PC. And if you’re a fan of the celebrated tactical shooter series and plan to drop into its gritty, open-world take on Bolivia, then you’ll surely want the official companion app handy on your phone.</p><p>Ghost Recon Wildlands HQ can synchronize with your Xbox One, PlayStation 4, or PC game and let you tap into a live “satellite view” map of the game world, giving you up-to-the-minute info on your surroundings without pulling you out of the action. There’s also a Guerilla Game mode that lets you complete simple in-app missions to boost your <em>Wildlands</em> resources, plus you can communicate with other <em>Ghost Recon</em> players to strategize and plan play sessions.</p>
<div class="end-note">
<!-- blx4 #2009 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2009  blox4_html  blxC24069">To comment on this article and other Greenbot content, visit our <a href="https://www.facebook.com/agreenbot/" target="_blank">Facebook</a> page or our <a href="https://twitter.com/agreenbot" target="_blank">Twitter</a> feed. </div>
</div>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/android">Android</a></li>
<li><a href="/category/apps">Apps</a></li>
<li><a href="/category/software-games">Games</a></li>
<li><a href="/tag/android-nougat/" rel="nofollow">Android Nougat</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Andrew Hayward is a Chicago-based games, apps, and gadgets writer whose work has been featured in more than 60 publications. He's also a work-at-home dad to an unruly three-year-old.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Andrew-Hayward/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="mailto:haywarda@gmail.com">
<i class="ss-icon ss-mail"></i>
</a>
</li>
<li>
<a href="https://twitter.com/ahaywa" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="/author/Andrew-Hayward/index.rss" class="rss">
<i class="ss-icon ss-social ss-rss"></i>
</a>
</li>
</ul>
</div>
</div>
<script src="/www/js/video/embedder.js?v=20170309020740"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_26d3e4"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30200;if(is_blocked===true){widget_id=30271;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_26d3e4");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=194fc7b4-db8c-466c-8198-8bd05795675e"></script>
</div>
<section id="funnel">
<section class="popular-brand-cols">
<section class="popular-col">
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Popular on Greenbot</div>
<div class="sized-img"><a href="/article/2887272/android/the-best-google-cardboard-vr-apps.html"><img class="lazy carousel.idgeImage  imgId100684618 " data-original="http://core3.staticworld.net/images/article/2016/09/cardboard-apps-lead-queen-100684618-carousel.idge.jpg" alt="cardboard apps lead queen" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/2887272/android/the-best-google-cardboard-vr-apps.html">The best Google Cardboard VR apps</a></div>
<p>Games, concerts, and other immersive virtual reality experiences—and many are available for free.</p>
<ul>
<li class="clearfix">
<a href="/article/3013692/android/10-must-have-apps-for-your-new-android-phone.html"><img class="lazy small.3x2Image  imgId100698267 " data-original="http://core1.staticworld.net/images/article/2016/12/android-essential-apps-main-100698267-small.3x2.jpg" alt="android essential apps main" itemprop="image"/></a>
<div class="hed"><a href="/article/3013692/android/10-must-have-apps-for-your-new-android-phone.html">10 must-have apps for your new Android phone</a></div>
</li>
<li class="clearfix">
<a href="/article/3176062/android/how-to-get-started-with-the-google-assistant-on-your-android-phone.html"><img class="lazy small.3x2Image  imgId100711735 " data-original="http://core5.staticworld.net/images/article/2017/03/google-assistant-100711735-small.3x2.jpg" alt="google assistant" itemprop="image"/></a>
<div class="hed"><a href="/article/3176062/android/how-to-get-started-with-the-google-assistant-on-your-android-phone.html">How to get started with the Google Assistant on your Android phone</a></div>
</li>
</ul>
</div><!-- /.promo -->
<div class="promo newsletter with-eyebrow">
<!-- blx4 #709 blox4.html  -->
<div class="eyebrow">Newsletter</div> <div class="hed">Get the latest news, trends, apps, and tips for your Android phone.</div> <p>Get our Greenbot download newsletter</p> <form action="/newsletters/index"> <input type="email" name="email" placeholder="Enter your email address"> <button class="btn" type="submit">Go</button> </form>
</div><!--  ./promo newsletter -->
<div class="promo with-image">
<div class="sized-img"><a href="/article/3144106/android/how-to-see-wi-fi-passwords-on-an-android-phone.html"><img class="lazy mediumImage  imgId100678916 " data-original="http://core5.staticworld.net/images/article/2016/08/android-nougat-settings-100678916-medium.jpg" alt="android nougat settings" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3144106/android/how-to-see-wi-fi-passwords-on-an-android-phone.html">How to see Wi-Fi passwords on an Android phone</a></div>
<p>What do you do when all you see is a sea of asterisks? (Hint: Rooting required.)</p>
</div>
<div class="promo with-image">
<div class="sized-img"><a href="/article/3105677/android/when-will-your-phone-get-android-nougat.html"><img class="lazy medium.3x2Image  imgId100692101 " data-original="http://core1.staticworld.net/images/article/2016/11/android-nougat-eating-100692101-medium.3x2.jpg" alt="android nougat eating" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3105677/android/when-will-your-phone-get-android-nougat.html">When will your phone get Android Nougat? </a></div>
<p>Our continually updated list has all the latest details, announcements, and rumors to give you the best...</p>
</div>
</section>
<section class="brand-col">
<div class="promo with-eyebrow">
<div class="eyebrow">More from...</div>
<div id="network"></div>
<script type="text/javascript">$(window.document).ready(function(){$("#network").load("/network");});</script>
</div>
</section>
</section>
<section class="featured-col">
<!-- blx4 #702 blox4.link_list  -->
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Featured Stories</div>
<div class="sized-img"><a href="/article/3178014/android/no-tiny-keypads-arent-becoming-cool-again.html"><img class="lazy medium.3x2Image  imgId100701919 " data-original="http://core1.staticworld.net/images/article/2017/01/170104-blackberry-1-100701919-medium.3x2.jpg" alt="170104 blackberry 1" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3178014/android/no-tiny-keypads-arent-becoming-cool-again.html">No, tiny keypads aren&#039;t becoming cool again</a></div>
<p>You might think BlackBerry's KeyOne and the Nokia 3310 are the start of a renaissance for physical...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3161921/android/google-pixel-2-rumor-roundup-camera-waterproofing-chipset-and-more.html"><img class="lazy carousel.idgeImage  imgId100685975 " data-original="http://core5.staticworld.net/images/article/2016/10/google_pixel_in_hand-100685975-carousel.idge.jpg" alt="google pixel in hand" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3161921/android/google-pixel-2-rumor-roundup-camera-waterproofing-chipset-and-more.html">Google Pixel 2 rumor roundup</a>
</div>
<p>Google is looking to build on the success of its breakthrough Pixel phone with a killer follow-up. </p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3170052/android/the-ultimate-guide-to-increasing-your-android-phones-battery-life.html"><img class="lazy medium.3x2Image  imgId100709646 " data-original="http://core1.staticworld.net/images/article/2017/02/battery-life-tips-main-100709646-medium.3x2.jpg" alt="battery life tips main" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3170052/android/the-ultimate-guide-to-increasing-your-android-phones-battery-life.html">Increase your Android phone&#039;s battery life</a>
</div>
<p>You don't need to buy a new phone to add hours to your battery. All you need is to flip a few switches...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3176705/android/6-things-you-might-not-know-about-the-lg-g6.html"><img class="lazy medium.3x2Image  imgId100711680 " data-original="http://core0.staticworld.net/images/article/2017/03/lg_g6-front-fixed-100711680-medium.3x2.jpg" alt="lg g6 front fixed" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3176705/android/6-things-you-might-not-know-about-the-lg-g6.html">6 things you might not know about the LG G6</a>
</div>
<p>The G6 might be more conventional than previous LG flagships, but that doesn't mean you can't find some...</p>
</div>
</section>
</section>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="ciu" class=" ad-container">');
			IDG.GPT.addDisplayedAd("ciu", "true");
			IDG.GPT.addLazyloadedAd("ciu", "true");
			document.write('</div>');
			
				
				
					$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('ciu');
			}
			//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=890984456&iu=/8456/IDG.US_CSMB_PCWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Building a cloud business case? Need data to back up your cloud strategy?
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.greenbot.com">
<a href="/"><span class="logo">Greenbot</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.facebook.com/agreenbot" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/b/111839057318649339420/" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/apps/">Apps</a>
</li>
<li><a href="/category/carriers/">Carriers</a>
</li>
<li><a href="/category/gadgets/">Gadgets</a>
</li>
<li><a href="/category/google-services/">Google Services</a>
</li>
<li><a href="/category/smartphones/">Phones</a>
</li>
<li><a href="/resources/">Resources</a>
</li>
<li><a href="/category/tablets/">Tablets</a>
</li>
<li><a href="/category/tech-events/">Tech Events</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/news">News</a></li>
<li><a href="/tips">Tips</a></li>
<li><a href="/about/submit-tip.html">Submit a tip</a></li>
<li><a href="/newsletters/index.html">Newsletters</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="http://idgcsmb.com/terms-of-service-agreement/" target="_blank" rel="nofollow">Terms of Service Agreement</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
<li><a href="/about/advertise.html">Advertising</a>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.<br><span class="disclaimer">The Android robot is reproduced or modified from work created and shared by Google and used according to terms described in the <a href="http://creativecommons.org/licenses/by/3.0/us/" target="_blank" rel="nofollow">Creative Commons 3.0 Attribution License</a>. Greenbot is an independent site that is not affiliated with Google Inc.</span></p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170309020740"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170309020740"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170309020740"></script>
<script src="/www.idge/js/FTScroller_plugins.js?v=20170309020740"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170309020740"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170309020740"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170309020740"></script>
<script src="/www/js/autocomplete.js?v=20170309020740"></script>
<script type="text/javascript">$(document).ready(function(){var listItems=$('#scrollable ul li');var listWidth=0;for(var i=0;i<listItems.length;i++){listWidth=listWidth+$(listItems[i]).outerWidth();}$('#scrollable ul').width(listWidth+100);var trackPointerEvents=window.navigator.msPointerEnabled;if(!trackPointerEvents){var scroller=new FTScroller(document.getElementById('scrollable'),{scrollingY:false,bouncing:false,updateOnWindowResize:true,scrollbars:false});}});</script>
<script src="/www.idge/js/social_sidecar.js?v=20170309020740"></script>
<script src="/www/js/carousel-extend.js?v=20170309020740"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170309020740"></script>
<script src="/www.idge/js/article.js?v=20170309020740"></script>
<script src="/www/js/prettify.js?v=20170309020740"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170309020740"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170309020740"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170309020740"></script>
<script src="/www.idge/js/global.js?v=20170309020740"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170309020740"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170309020740"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170309020740"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=17640;var blueKaiPort=10;var brandCode="grb";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3145,3387,3084]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','6');params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickAndroid');bk_addPageCtx('event','AmazonClickApps');bk_addPageCtx('event','AmazonClickGames');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">var appealSeenCookie;try{appealSeenCookie=readCookie('appealSeen');}catch(err){"Error: appealSeenCookie: "+err;}var blockerCookie;try{blockerCookie=readCookie('converted');}catch(err){"Error: blockerCookie: "+err;}if(((blockerCookie!=''&&JSON.parse(readCookie('converted')).convert))||(appealSeenCookie!=''&&appealSeenCookie)){}else{IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');}</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/gpt-pin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170309020740"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Popular Articles']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Homepage Top Story']=true;g_arrModules['Article Detail:Funnel:Funnel Crawl']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Android",c6:"Article: Feature",c15:"3179274"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170309020740"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"pcwmw-greenbot";s.pageName="Greenbot:article:feature:Android:3179274:Five to Try: Shadowmatic's peculiar puzzles shine bright, and BritBox streams top UK telly";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:greenbot";s.eVar1="D=c1";s.prop2="content type:feature";s.eVar2="D=c2";s.prop3="display type:article:feature";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop5="blog";s.prop6="";s.prop7="blogs:five to try";s.eVar7="D=c7";s.prop9="category:android";s.eVar9="D=c9";s.prop11="published:10-Mar-17";s.eVar11="D=c11";s.prop12="aid:3179274";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:andrew hayward";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3179274/android/five-to-try-shadowmatics-peculiar-puzzles-shine-bright-and-britbox-streams-top-uk-telly.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:grb:feature:greenbot:article:feature:android:3179274:five to try: shadowmatic&#039;s peculiar puzzles shine bright, and britbox streams top uk telly";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3145";s.eVar53="D=c53";s.prop54="android,mobile apps,games";s.eVar30="D=c54";s.eVar33=s.prop55="3145,3387,3084";s.eVar33="D=c55";s.prop56="android nougat";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop74="mobile";s.eVar58="D=c74";s.prop75="mobile-operating-systems";s.eVar60="D=c75";s.prop58="mobile:mobile-operating-systems";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="10-Mar-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://pcworldcommunication.d2.sc.omtrdc.net/b/ss/pcwmw-greenbot/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="greenbot.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"grb","e":"view","t":"article","id":"3179274"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.greenbot.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>